Welcome to the North American Subaru Impreza Owners Club Monday March 18, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 02-13-2019, 09:57 PM   #1
VANILLA_nick
Scooby Newbie
 
Member#: 218617
Join Date: Jul 2009
Chapter/Region: South East
Location: Jacksonville, FL
Vehicle:
2011 WRX
BLK

Default Throwout bearing or clutch

2011 WRX, stage 2 with an EJ27. 102xxx miles.

I don't race the car, I do have fun with it but it's through acceleration when I'm in gear not shifting hard and running through gears like clothes at the thrift shop.

Today on the way home from running errands I noticed the clutch feel a little more tension and a little shudder while engaging/disengaging. After I got home, I had to run back out to take my wife something up to work (cause I'm such a good husband). Seemed fine, maybe a little tense but nothing too worrisome.

On the way home, things took a turn for the worse. This was during rush hour, so after getting off the highway and into traffic where I was I started hearing a little whine in addition to the stiff/still slight-shudder in the clutch and I began to panic...

I pull off into the nearest gas station and it's gotten worse. The whine turns into a squeal when the clutch is engaged, and is stops disengaging all the way and I have to pull the clutch up with my toe the last 3 inches or so. Also now the car is making a little whining while just sitting there. I turn it off and decide to wait until rush hour dies down.

After an hour or so I decide to limp it the last 2 miles home with my blinkers on, and just try to keep it in 2nd/3rd since it's not having any trouble moving. First gear is tough, I have to give it more gas than usual and I feel the car shake while starting to roll. I also hear a little rattle coming from the engine while crusing around 25-30. I have to stop and go 4 or 5 times and it's more or less the same all the way home, with the whining while clutch in engaged getting a little worse and worse, but the clutch disengages fully the whole way home and I dont have to toe it back to position.

So I get home no CEL's, just a bad whine when the clutch is pressed and a little rattle. I let it sit about an hour and a half, and take this video.



The whine is when it's fully engaged, and the whirring starts as soon as I start putting pressure on the clutch.

I'm hoping it's just the throwout bearing and not the entire clutch.

Help me Nasioc, I don't trust dealerships.
* Registered users of the site do not see these ads.
VANILLA_nick is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-19-2019, 11:22 AM   #2
turd_ferguson
Scooby Newbie
 
Member#: 114609
Join Date: May 2006
Chapter/Region: MWSOC
Location: Logan, OH
Vehicle:
2006 Legacy GT

Default

I would guess throwout bearing based on your description. Regardless of what it is, you're going to have to pull the transmission or motor (whichever method you prefer) to fix it. If you're still on the stock clutch, you should replace it while you have it apart.
turd_ferguson is offline   Reply With Quote
Old Yesterday, 11:32 PM   #3
Brokenmeow
Scooby Newbie
 
Member#: 374414
Join Date: Nov 2013
Location: Tacoma WA
Vehicle:
2006 Impreza WRX STI
WRC Blue

Default Wondering

So what was the fix you had?
Brokenmeow is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 06:23 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.