Welcome to the North American Subaru Impreza Owners Club Wednesday May 5, 2021
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-14-2021, 10:01 AM   #1
sb04wrx
Scooby Specialist
 
Member#: 204541
Join Date: Mar 2009
Chapter/Region: Tri-State
Location: Collegeville, PA
Vehicle:
2004 VF48 WRX Wagon
Java Black Pearl

Default Cold Idle issues after Pro-tune

My car was dyno tuned back in November by a fairly reputable shop. The car ran great and pulled hard but as mornings started to get colder the car has been having a rough time on first start. It sputters and coughs as if it caught the covid. As the car comes up to temp the idle issues subside and the car runs as expected. I've tried talking to the tuner and he seemed more than willing to help and asked for a few logs which I happily sent. 2 weeks later and I haven't heard anything. Before I call back and ask why my car runs like crap on cold idles I'd like to know if anyone here notices anything strange about any of the values on my log.

Here's the log for reference:
sb04wrx is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 05:11 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.