Welcome to the North American Subaru Impreza Owners Club Thursday November 21, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Brakes & Suspension Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Go Back   NASIOC > NASIOC Technical > Brakes, Steering & Suspension

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-21-2016, 10:47 PM   #26
Evo2suby
Scooby Newbie
 
Member#: 437700
Join Date: Jan 2016
Vehicle:
2016 WRX Premium

Default

TSB on the 2015 I believe, it's a clunk at full turn. Let me know if you find/hear something different.
* Registered users of the site do not see these ads.
Evo2suby is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-25-2016, 01:28 PM   #27
Evo2suby
Scooby Newbie
 
Member#: 437700
Join Date: Jan 2016
Vehicle:
2016 WRX Premium

Default

I know there has to be more of you out there experiencing the same issues. 50% of the 2017's I checked were loose. Subaru is saying this is "normal" but I could get motion and a noise out of the front wheels with it sitting on flat level ground, so it seems to explain my low speed clunking.
Evo2suby is offline   Reply With Quote
Old 10-25-2016, 02:36 PM   #28
SoCal_Scooby
Scooby Specialist
 
Member#: 210777
Join Date: May 2009
Chapter/Region: SCIC
Location: Laguna Niguel
Vehicle:
..
Don't worry bout' it Brah

Default

My 2016 has a pop/clunk when reversing at full lock or turning full lock.

I'm thinking either the hit assist is interfering or suspension clunk
SoCal_Scooby is offline   Reply With Quote
Old 10-25-2016, 07:18 PM   #29
BillyBee26
Scooby Newbie
 
Member#: 457070
Join Date: Oct 2016
Location: Massachusetts
Vehicle:
2016 WRX
WRB

Default

I just bought a 2016 Premium (used w/ 10k on it) and it is doing the clunking noise at low speeds, around 15mph or less. Brought it in to dealer and they cannot replicate and they have me coming back this weekend for me to drive with a tech in the car so I can replicate for them to hear. Drives me nuts on bumpy city roads, sounds like the front end is going to fall apart
BillyBee26 is offline   Reply With Quote
Old 10-25-2016, 07:34 PM   #30
Chispo
Scooby Newbie
 
Member#: 436093
Join Date: Dec 2015
Location: DMV
Vehicle:
2016 WRX GUR 23
Lapis Blue Pearl

Default

Quote:
Originally Posted by BillyBee26 View Post
I just bought a 2016 Premium (used w/ 10k on it) and it is doing the clunking noise at low speeds, around 15mph or less. Brought it in to dealer and they cannot replicate and they have me coming back this weekend for me to drive with a tech in the car so I can replicate for them to hear. Drives me nuts on bumpy city roads, sounds like the front end is going to fall apart
That's what I did and the tech noticed it too. I have a 2016 also with 17k miles or so. Sounds and feels like an old car, hey they ordered the strut mounts, will update when they replace it.
Chispo is offline   Reply With Quote
Old 10-29-2016, 03:33 PM   #31
compengr
Scooby Newbie
 
Member#: 253339
Join Date: Jul 2010
Location: Shelby Twp, MI
Default

Yes, same issue on a 2016 premium with about 3k miles. Seems to get worse with higher tire pressure and/or colder temperatures, which is logical as more of the impulse is transferred into the suspension. I haven't taken the car in yet, but will week after next.
compengr is offline   Reply With Quote
Old 10-29-2016, 11:16 PM   #32
franswah
Scooby Newbie
 
Member#: 456855
Join Date: Oct 2016
Location: Portland, OR
Vehicle:
2016 WRX
CWP

Default

I have a popping/clunking noise when turning into driveways and when turning the steering wheel when the car is stationary. Took it to Subaru and they said it was the top mounts so they replaced it with "updated" parts. The noise is still there....
franswah is offline   Reply With Quote
Old 10-29-2016, 11:17 PM   #33
franswah
Scooby Newbie
 
Member#: 456855
Join Date: Oct 2016
Location: Portland, OR
Vehicle:
2016 WRX
CWP

Default

Quote:
Originally Posted by franswah View Post
I have a popping/clunking noise when turning into driveways and when turning the steering wheel when the car is stationary. Took it to Subaru and they said it was the top mounts so they replaced it with "updated" parts. The noise is still there....

Updated parts as in new front mounts
franswah is offline   Reply With Quote
Old 10-30-2016, 11:58 AM   #34
BillyBee26
Scooby Newbie
 
Member#: 457070
Join Date: Oct 2016
Location: Massachusetts
Vehicle:
2016 WRX
WRB

Default

Brought mine in yesterday and on the way to dealer was pulling hard to the left which happens to be the side the clunk is most noticeable. They gave me a loaner for the week after I explained the problem and they agreed something was not right with front suspension. Will update once I get it back and find out what parts were replaced and what the issue was.
BillyBee26 is offline   Reply With Quote
Old 10-30-2016, 01:43 PM   #35
Evo2suby
Scooby Newbie
 
Member#: 437700
Join Date: Jan 2016
Vehicle:
2016 WRX Premium

Default

Hopefully someone finds the fix. I don't know if my local dealer is going to follow through with contacting their field engineer about my issue and have him test drive. Mine is also louder in the cold so timing may be good. My complaint with SOA has been forwarded to their product planning and engineering departments, will report back if I hear anything. I suggest everyone having this issue log a complaint. You can do it online instead of waiting on the phone.
Evo2suby is offline   Reply With Quote
Old 10-30-2016, 01:50 PM   #36
Evo2suby
Scooby Newbie
 
Member#: 437700
Join Date: Jan 2016
Vehicle:
2016 WRX Premium

Default

Does anyone know if the base model with the 17" wheels have the inverted struts also or just the 18"? I am wondering if maybe the 18" models are all loose and that may be the same problem. Struts not the mounts?
Evo2suby is offline   Reply With Quote
Old 10-31-2016, 09:47 AM   #37
Chispo
Scooby Newbie
 
Member#: 436093
Join Date: Dec 2015
Location: DMV
Vehicle:
2016 WRX GUR 23
Lapis Blue Pearl

Default

Took mine to the dealer and drove it with the tech, he said he could hear it and feel it, so they replaced both strut mounts as per TSB says. The noise and annoyance still there... Sound like if something is loose on the struts. I'm not gonna take it to the dealer again, it's kinda far and i don't have time to waste with them. I'm just gonna live with it until i can change it next year. SMDH
Chispo is offline   Reply With Quote
Old 10-31-2016, 09:56 AM   #38
Evo2suby
Scooby Newbie
 
Member#: 437700
Join Date: Jan 2016
Vehicle:
2016 WRX Premium

Default

Quote:
Originally Posted by Chispo View Post
Took mine to the dealer and drove it with the tech, he said he could hear it and feel it, so they replaced both strut mounts as per TSB says. The noise and annoyance still there... Sound like if something is loose on the struts. I'm not gonna take it to the dealer again, it's kinda far and i don't have time to waste with them. I'm just gonna live with it until i can change it next year. SMDH
Oh they actually were able to duplicate the noise. Would be great if you could take it back once more and if they don't do anything, then email a complaint to Subaru. Strength is in numbers. I'm betting they are aware of there being an issue just no fix yet and not safety related, so low priority.

Last edited by Evo2suby; 10-31-2016 at 11:07 AM.
Evo2suby is offline   Reply With Quote
Old 11-02-2016, 03:12 PM   #39
Svillen
Scooby Newbie
 
Member#: 457514
Join Date: Nov 2016
Default

Hey guys, I will start with having whistling sound when I press my clutch, then I started having the rattling sound from the rear deck area, then the really annoying sound coming from my front right tweeter area and now this clunk sound at low speeds, really? I'm starting to get pissed off! This car is literally much noisier that my 15 years old bmw e46 02. I had to bring the car to the dealership at least 5 times, because they got wrong part or they couldn't duplicate it...The rattling sound was there almost all the time, they could duplicate that too. Anyway, service bulletin came and I got my whole rear deck replaced, got my clutch replaced. The smile came back on my face. Not for long. While I was driving with my radio off to be able to hear unusual stuff, I heard that clunk sound. It feels like it's falling apart. I thought they probably didn't attach my exhaust properly, but it seems to be very stable. Then I found this thread.

Please post if you find any solution to this. Where should I file the complain?
Svillen is offline   Reply With Quote
Old 11-02-2016, 04:47 PM   #40
Evo2suby
Scooby Newbie
 
Member#: 437700
Join Date: Jan 2016
Vehicle:
2016 WRX Premium

Default

Quote:
Originally Posted by Svillen View Post
Hey guys, I will start with having whistling sound when I press my clutch, then I started having the rattling sound from the rear deck area, then the really annoying sound coming from my front right tweeter area and now this clunk sound at low speeds, really? I'm starting to get pissed off! This car is literally much noisier that my 15 years old bmw e46 02. I had to bring the car to the dealership at least 5 times, because they got wrong part or they couldn't duplicate it...The rattling sound was there almost all the time, they could duplicate that too. Anyway, service bulletin came and I got my whole rear deck replaced, got my clutch replaced. The smile came back on my face. Not for long. While I was driving with my radio off to be able to hear unusual stuff, I heard that clunk sound. It feels like it's falling apart. I thought they probably didn't attach my exhaust properly, but it seems to be very stable. Then I found this thread.

Please post if you find any solution to this. Where should I file the complain?
No solution for this yet that I know of since it sounds like it's not the strut mounts. I would suggest trying the dealer and when they brush you off log a complaint here: http://www.subaru.com/customer-support.html

Click the email us link

Last edited by Evo2suby; 11-02-2016 at 04:57 PM. Reason: Added instructions for link
Evo2suby is offline   Reply With Quote
Old 11-03-2016, 11:33 AM   #41
Svillen
Scooby Newbie
 
Member#: 457514
Join Date: Nov 2016
Default

Thanks for the reply. I'm taking it to the dealership. I'll let you guys know if they find a way to fix it. I have 2016 premium too and I'm pretty sure it wasn't like that before they replaced my clutch few weeks ago.
Svillen is offline   Reply With Quote
Old 11-04-2016, 11:28 AM   #42
twanny
Scooby Newbie
 
Member#: 445236
Join Date: Apr 2016
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
2016 WRX
Lapis Blue

Default

I got the same issue with low speed left turns. So I cranked the wheel all the way to the left and had someone shake the steering wheel listening for noises or trying to feel any vibrations. (Note: I parked the car on a curb so I could reach from under the front.) I actually noticed the steering rack endlinks shaking and clunking a bit. Anyone to deal with this before?
twanny is offline   Reply With Quote
Old 11-05-2016, 01:50 AM   #43
ekoreds
Scooby Newbie
 
Member#: 445834
Join Date: Apr 2016
Default

Omg I have the same problem 2016 limited clunking noise all-around small bumps the lips of driveways and any type of uneven Road such as a snow please help me someone what is the solution for this?
ekoreds is offline   Reply With Quote
Old 11-05-2016, 06:49 PM   #44
BillyBee26
Scooby Newbie
 
Member#: 457070
Join Date: Oct 2016
Location: Massachusetts
Vehicle:
2016 WRX
WRB

Default

Got mine back today from the dealer and happy to say it's all fixed. The clunking on mine was more noticeable on the front driver's side so they replaced the strut and strut mount on that side. Did an alignment on the car after that to make sure everything is still in spec and now she's back to normal
BillyBee26 is offline   Reply With Quote
Old 11-05-2016, 07:18 PM   #45
Evo2suby
Scooby Newbie
 
Member#: 437700
Join Date: Jan 2016
Vehicle:
2016 WRX Premium

Default

Quote:
Originally Posted by BillyBee26 View Post
Got mine back today from the dealer and happy to say it's all fixed. The clunking on mine was more noticeable on the front driver's side so they replaced the strut and strut mount on that side. Did an alignment on the car after that to make sure everything is still in spec and now she's back to normal
Thanks for sharing! Sounds very similar to mine. Did they say it was a revised strut or just replace in kind?

Last edited by Evo2suby; 11-05-2016 at 07:23 PM.
Evo2suby is offline   Reply With Quote
Old 11-06-2016, 12:14 AM   #46
BillyBee26
Scooby Newbie
 
Member#: 457070
Join Date: Oct 2016
Location: Massachusetts
Vehicle:
2016 WRX
WRB

Default

Quote:
Originally Posted by Evo2suby View Post
Thanks for sharing! Sounds very similar to mine. Did they say it was a revised strut or just replace in kind?
They didn't say it was a revised version, but according to sheet they gave me when I picked it up they replaced part #: 20310VA230 and 20320FG012.
BillyBee26 is offline   Reply With Quote
Old 11-10-2016, 11:52 AM   #47
Svillen
Scooby Newbie
 
Member#: 457514
Join Date: Nov 2016
Default

Hello,

Just got mine back yesterday. They left the bolts on the ball joints untorqued. So they were loose and this is where the clunk sound came from.

https://drive.google.com/open?id=0B7...mdrVUd1czRIWm8

Anyway, even after that I can still hear a little bit of clunk, it's not what it was, but it's definitely there. I'm pretty sure it's struts or strut mounts. It just doesn't go over bumps as a new car is supposed to.

I found another thread:

"Strut mount = strut top.

During 2016, the issue was resolved with a redesigned top, beginning with chassis G*828073.

The asterisk represents a digit in the code. You are concerned with the last six digits."

http://subaru.oemdtc.com/333/popping...ubaru#more-333

http://forums.nasioc.com/forums/show...2731249&page=2

I hope it helps.

Have a good day!

Last edited by Svillen; 11-11-2016 at 11:08 AM.
Svillen is offline   Reply With Quote
Old 11-10-2016, 09:22 PM   #48
Chispo
Scooby Newbie
 
Member#: 436093
Join Date: Dec 2015
Location: DMV
Vehicle:
2016 WRX GUR 23
Lapis Blue Pearl

Default

Quote:
Originally Posted by Svillen View Post
Hello,

Just got mine back yesterday. They left the bolts on the ball joints untorqued. So they were loose and this is where the clunk sound came from.



Anyway, even after that I can still hear a little bit of clunk, it's not what it was, but it's definitely there. I'm pretty sure it's struts or strut mounts. It just doesn't go over bumps as a new car is supposed to.

I found another thread:

"Strut mount = strut top.

During 2016, the issue was resolved with a redesigned top, beginning with chassis G*828073.

The asterisk represents a digit in the code. You are concerned with the last six digits."

http://subaru.oemdtc.com/333/popping...ubaru#more-333

http://forums.nasioc.com/forums/show...2731249&page=2

I hope it helps.

Have a good day!
Can't see the pic bro. Good info thou.
Chispo is offline   Reply With Quote
Old 11-11-2016, 11:16 AM   #49
Svillen
Scooby Newbie
 
Member#: 457514
Join Date: Nov 2016
Default

Quote:
Originally Posted by Chispo View Post
Can't see the pic bro. Good info thou.
Sorry about that. I changed the link. It's a picture of the repair report. Anyway, it started doing it again, two days later. So, I believe there are two possible solutions. If it was the bolts, they should be loose again, which means that the bolts or the joints went bad because of driving with loose bolts for a few weeks. The other thing that comes to my mind is if they lubricated the strut. I read somewhere that lubricating the strut could be a temporary solution. I will check for signs on it. So the saga continues I will keep you guys updated. Hopefully they will fix it this time.

Good day!
Svillen is offline   Reply With Quote
Old 11-11-2016, 11:44 AM   #50
Chispo
Scooby Newbie
 
Member#: 436093
Join Date: Dec 2015
Location: DMV
Vehicle:
2016 WRX GUR 23
Lapis Blue Pearl

Default

Quote:
Originally Posted by Svillen View Post
Sorry about that. I changed the link. It's a picture of the repair report. Anyway, it started doing it again, two days later. So, I believe there are two possible solutions. If it was the bolts, they should be loose again, which means that the bolts or the joints went bad because of driving with loose bolts for a few weeks. The other thing that comes to my mind is if they lubricated the strut. I read somewhere that lubricating the strut could be a temporary solution. I will check for signs on it. So the saga continues I will keep you guys updated. Hopefully they will fix it this time.

Good day!
Thank you, they replaced both upper strut mounts per the TSB on mine, but the problem still there. I have another app for next friday, i read somewhere that they replaced the struts and the problem went away, not sure. It is annoying as hell, makes the car feel like an old car. This is prompting me to change this car and never look back.
Chispo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 10:32 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.