Welcome to the North American Subaru Impreza Owners Club Wednesday November 13, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-27-2014, 12:54 AM   #126
evilspoons
Scooby Specialist
 
Member#: 321311
Join Date: May 2012
Location: Edmonton, AB
Vehicle:
2012 STi 5-door
World Rally Blue

Default

My particular Clarion reverse camera tells you in angry letters in the manual NOT to use a reverse light or whatever - it wants to be powered all the time.

Put it on 12 V acc, you'll be fine. Worst case is it dies in 3 years instead of 5 years and you just get a new better one anyway.
* Registered users of the site do not see these ads.
evilspoons is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-27-2014, 08:22 PM   #127
audiobrad
Scooby Newbie
 
Member#: 384704
Join Date: Mar 2014
Chapter/Region: MWSOC
Location: Minneapolis
Vehicle:
2014 WRX
Silver

Default

That makes sense. However I wonder why the Fujitsu unit goes through the effort of turning on the camera when starting the car (so the unit knows it's functional), then turning it off until the car goes into reverse? Seems like a lot of needless checking and switching.
audiobrad is offline   Reply With Quote
Old 05-22-2016, 07:41 PM   #128
chandru
Scooby Newbie
 
Member#: 426455
Join Date: Jul 2015
Thumbs up reverse camera to multi function display

[quote=SVXdc;36208128]Thanks for posting the pics!

Iam looking for months for how to get the multi function display to work with reverse camera. i have a subaru xv 2014. here in Australia, all the xv models comes with FT nav units with the reverse camera working. i have removed the mfd and looked for any pre-wired 8 pin harness. there seems to be none. i think they dont pre-wire for the models in oz. my plan is to install a non-rooted android tablet as my only multimedia device in the car. my reverse camera is now on the FT Nav HU. I understood the reverse signal 12V is sent to the HU on pin 2 of 28 pin harness and the thru the HU +/-6v on the pin 7/15 of the 16 pin harness to power the camera. The video signal from the camera is on pins 8/16 on the same 16 pin harness. With this understanding will it be easy to bridge the harness and send the video signal to the MFD for the reverse image. sorry for the long message. any advice would be of great help. thanks.
chandru is offline   Reply With Quote
Old 05-22-2016, 09:46 PM   #129
Marlinn
Scooby Newbie
 
Member#: 447433
Join Date: May 2016
Default

[quote=chandru;44416655]
Quote:
Originally Posted by SVXdc View Post
Thanks for posting the pics!

Iam looking for months for how to get the multi function display to work with reverse camera. i have a subaru xv 2014. here in Australia, all the xv models comes with FT nav units with the reverse camera working. i have removed the mfd and looked for any pre-wired 8 pin harness. there seems to be none. i think they dont pre-wire for the models in oz. my plan is to install a non-rooted android tablet as my only multimedia device in the car. my reverse camera is now on the FT Nav HU. I understood the reverse signal 12V is sent to the HU on pin 2 of 28 pin harness and the thru the HU +/-6v on the pin 7/15 of the 16 pin harness to power the camera. The video signal from the camera is on pins 8/16 on the same 16 pin harness. With this understanding will it be easy to bridge the harness and send the video signal to the MFD for the reverse image. sorry for the long message. any advice would be of great help. thanks.
Damn that's one hell of a grave dig.
Marlinn is offline   Reply With Quote
Old 08-21-2016, 04:49 PM   #130
qudrcps
Scooby Newbie
 
Member#: 453036
Join Date: Aug 2016
Default 2013 OEM Camera Wiring - Redux

I've been through a number of threads, but don't see anything that specifically addresses precisely what wiring ends up in the back for an OEM back-up camera.

This is for 2013 Impreza Sedan,but I suspect this spans multiple years on either side.

Project -
1. Replacing CM-621-UB with CM-631-UD H/U (I've found one), and
2. Installing an OEM camera (or decent equivalent)

Sticking point -
Opening up the trunk and popping off the lining, I see the cable harness feeding from the R quarter-panel area, the first break-off has a 4 pin connector - 2 male & 2 female contacts. This then runs to both the R and L license plate lights. Over on the left is the covered hole for the back-up camera.

In looking at the wiring diagram from the 2013 Shop Manual (
USDM Impreza FSM 2013 (Includes XV)) I see the following section - 6. Wiring System Section, 37. Rearview Camera System.pdf. This is a 6 page section, RVCAM(S)-01. On page WI-124, is .2 Sedan Model (with Navigation System) - Standard MFD.

in the wiring diagram, at the very bottom is a connector R-357, with 3 standard wires (W, R, B) plus a shield connected to a fourth pin. I take it that this is the connector I am seeing on R side, the first branch from the harness. It appears that this would need a 12" extension cable from this to a similar short connector to the camera, or a camera with a long cable attached to go to R-357 directly.

It appears that
W is the 6 volt + "hot" line
B is ground
R is image wire

The whole point of this, of course, is that by using the OEM H/U that reworking is *not* required (a harness to split off an RCA pin-plug terminated video line) as the video travels through the R wire, which is shielded. The assumption here is that "noise" cross-talk from the W wire is low enough not to degrade the image signal.

*If* the above is true, hopefully that means an used OEM camera can be used (Subaru part #?), or a quality 3rd party camera (any suggestions as to ones that can with used the supplied 6 volts (instead of tapping off the rear back-up lights).

Thanks for any info.
qudrcps is offline   Reply With Quote
Old 02-05-2017, 11:58 PM   #131
gregnauman
Scooby Specialist
 
Member#: 97453
Join Date: Oct 2005
Chapter/Region: MWSOC
Location: Kansas City MO
Vehicle:
2013 STI Hatch
Satin White Pearl

Default 2012 STI Stereo Build with OEM NAV H/U

I may have an extra navigation head unit. If anyone wants it Id take $300

Its like brand new!

Last edited by gregnauman; 04-17-2017 at 01:14 AM.
gregnauman is offline   Reply With Quote
Old 04-17-2017, 01:14 AM   #132
gregnauman
Scooby Specialist
 
Member#: 97453
Join Date: Oct 2005
Chapter/Region: MWSOC
Location: Kansas City MO
Vehicle:
2013 STI Hatch
Satin White Pearl

Default

I do have an extra navigation radio if someone wants it
gregnauman is offline   Reply With Quote
Old 04-20-2017, 12:56 AM   #133
gregnauman
Scooby Specialist
 
Member#: 97453
Join Date: Oct 2005
Chapter/Region: MWSOC
Location: Kansas City MO
Vehicle:
2013 STI Hatch
Satin White Pearl

Default

Bump it up
gregnauman is offline   Reply With Quote
Old 05-13-2017, 10:51 AM   #134
gregnauman
Scooby Specialist
 
Member#: 97453
Join Date: Oct 2005
Chapter/Region: MWSOC
Location: Kansas City MO
Vehicle:
2013 STI Hatch
Satin White Pearl

Default

gregnauman is offline   Reply With Quote
Old 08-02-2017, 02:09 PM   #135
the_ill_sti
Scooby Newbie
 
Member#: 472152
Join Date: Aug 2017
Vehicle:
2013 STI Limited
Crystal Black Silica

Default Ready to pull the trigger

Trying to get in contact with SVXDC to finally get a rear view camera setup in my 2013 STI Limited sedan but can't send a message from a new account. SVXDC, please message me. Thanks in advance and for providing all of this info.
the_ill_sti is offline   Reply With Quote
Old 08-02-2017, 08:10 PM   #136
bicycle_wreck
Scooby Specialist
 
Member#: 226331
Join Date: Oct 2009
Chapter/Region: South East
Location: Knoxville, TN
Vehicle:
2012 WRX Hatch
Dirty Smurf

Default

Quote:
Originally Posted by the_ill_sti View Post
Trying to get in contact with SVXDC to finally get a rear view camera setup in my 2013 STI Limited sedan but can't send a message from a new account. SVXDC, please message me. Thanks in advance and for providing all of this info.
PMed you his email.
bicycle_wreck is offline   Reply With Quote
Old 08-02-2017, 08:14 PM   #137
the_ill_sti
Scooby Newbie
 
Member#: 472152
Join Date: Aug 2017
Vehicle:
2013 STI Limited
Crystal Black Silica

Default

Got it. Thanks.
the_ill_sti is offline   Reply With Quote
Old 08-02-2017, 08:20 PM   #138
bicycle_wreck
Scooby Specialist
 
Member#: 226331
Join Date: Oct 2009
Chapter/Region: South East
Location: Knoxville, TN
Vehicle:
2012 WRX Hatch
Dirty Smurf

Default

Quote:
Originally Posted by the_ill_sti View Post
Got it. Thanks.
*fist bump*
bicycle_wreck is offline   Reply With Quote
Old 11-10-2017, 10:14 AM   #139
GILBERT29
Scooby Newbie
 
Member#: 477265
Join Date: Nov 2017
Location: FRANCE BRETAGNE
Vehicle:
1973 TOYOTA GT86
WHITE

Default 2012 Sti

Quote:
Originally Posted by Divinitus View Post
Really? All I know is the 2011 Forester and 2012 WRX headunit is the absolute worst factory CD player I have ever experienced. My 06 Accord plays CD's that look like my dog ate with ease, while a fleck of dust causes my SUbaru players to skip like crazy.
Hello
it seems that it is not true for the toyota gt86
6 pin connector 1 2
6 5 4 3
10 pin connector 1 2 3 4
10 9 8 7 6 5
connectors 16 and 28 pins it's good
GILBERT29 is offline   Reply With Quote
Old 11-10-2017, 10:22 AM   #140
GILBERT29
Scooby Newbie
 
Member#: 477265
Join Date: Nov 2017
Location: FRANCE BRETAGNE
Vehicle:
1973 TOYOTA GT86
WHITE

Default

Quote:
Originally Posted by SVXdc View Post
Thanks for posting the pics!

I also just received the Subaru wiring diagrams from another 2012 owner. The HU has a diagnostics screen that mentions the rear camera input.
Hello
it seems that it is not true for the toyota gt86
6 pin connector 1.......2
6 5 4 3
10 pin connector 1 2 .......3 4
10 9 8 7 6 5
connectors 16 and 28 pins it's good
GILBERT29 is offline   Reply With Quote
Old 07-08-2018, 11:10 PM   #141
mikelisa0212
Scooby Newbie
 
Member#: 487812
Join Date: Jun 2018
Chapter/Region: South East
Vehicle:
2016 WRX
BLUE

Default

Can someone help me with the reverse backup camera wiring. I am so close. I have a 16 WRX and tapping into the 28 pin harness. I have the 12v to 6V converter working for the stock camera. 12V to Pin 2, 6v to Pin 11. I am still not getting the camera picture when put in reverse (it goes to the camera with guide markers, so just the camera isn't displaying).

I have the RCA jack positive going to pin 12 and negative going to pin 20. Is this not right? SHould their be power going to the Positive side of the RCA Jack when put in reverse? I have a voltmeter and not afraid to use it. LOL.

Thanks, in advance,
Mike
mikelisa0212 is offline   Reply With Quote
Old 01-23-2019, 11:28 AM   #142
SRI15STI
Scooby Newbie
 
Member#: 407133
Join Date: Nov 2014
Default

I really appreciate the post I have two pictures don't work when you have time no rush can you repost the pictures in the middle of trying to figure out my Harman/Kardon HU. To upgrade it.
SRI15STI is offline   Reply With Quote
Old 10-14-2019, 08:05 PM   #143
tacorules
Scooby Newbie
 
Member#: 507402
Join Date: Oct 2019
Default oem nav fac wire Color codes for 2012 sti

I found another resource at modifiedlife.com that states the color codes that dont seem to match with ae64.com. The pos and neg seem to be switched according my pic of my radio. But the accessory is same as yellow/red(#3 pin). What should I do?
tacorules is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
looking for input on rims Sir-Knight Member's Car Gallery 31 12-08-2006 12:19 AM
Looking for input on Civic track car? zoomfactor Motorsports 21 08-28-2006 12:54 PM
Looking for input on DVD player jester5 Car Audio, Video & Security 2 12-24-2004 12:04 AM

All times are GMT -4. The time now is 06:06 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.