Welcome to the North American Subaru Impreza Owners Club Wednesday January 17, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 12-08-2017, 08:26 PM   #276
CRAZYHAWK
Scooby Specialist
 
Member#: 198067
Join Date: Dec 2008
Chapter/Region: Tri-State
Location: RAMSEY, NJ
Vehicle:
2009 IMPREZA 2.5i 4d
WHITE Premium

Default

Quote:
Originally Posted by Vancouver98STi View Post
Why is there a full three minute video posted for an event that occurs within the first five seconds?
I didn't know how to shorten it.
* Registered users of the site do not see these ads.
CRAZYHAWK is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-08-2017, 09:28 PM   #277
Vancouver98STi
Scooby Newbie
 
Member#: 459287
Join Date: Dec 2016
Chapter/Region: VIC
Location: Vancouver BC Canada
Vehicle:
1998 JDM Impreza STi
White GF8 wagon

Question

Quote:
Originally Posted by CRAZYHAWK View Post

I didn't know how to shorten it.
It is very easy to trim video clips after they've been uploaded to YouTube.

Why was there no audio? And why was the date constantly pulsating on and off the bottom of the screen?

No offence, but that was one damn annoying video.

Quote:
Originally Posted by Vancouver98STi View Post

Why is there a full three minute video posted for an event that occurs within the first five seconds?

Last edited by Vancouver98STi; 12-09-2017 at 07:33 PM.
Vancouver98STi is offline   Reply With Quote
Old 12-09-2017, 12:07 PM   #278
CRAZYHAWK
Scooby Specialist
 
Member#: 198067
Join Date: Dec 2008
Chapter/Region: Tri-State
Location: RAMSEY, NJ
Vehicle:
2009 IMPREZA 2.5i 4d
WHITE Premium

Default

Quote:
Originally Posted by Vancouver98STi View Post
It is very easy to trim video clips after they've been uploaded to YouTube.

Why was there no audio? And why was the date constantly pulsating on and off the bottom of the screen?

No offence, but that was one damn annoying video.
Being you're the only one complaining, and not explaining how I should fix it, I'll leave it the way it is.
CRAZYHAWK is offline   Reply With Quote
Old 12-09-2017, 12:13 PM   #279
CRAZYHAWK
Scooby Specialist
 
Member#: 198067
Join Date: Dec 2008
Chapter/Region: Tri-State
Location: RAMSEY, NJ
Vehicle:
2009 IMPREZA 2.5i 4d
WHITE Premium

Default

The clock bouncing around is caused by the Youtube enhancements: Stabilize and
contrast.
CRAZYHAWK is offline   Reply With Quote
Old 12-10-2017, 02:08 AM   #280
ab0815
Scooby Newbie
 
Member#: 464530
Join Date: Mar 2017
Location: Ohio
Vehicle:
2017 Impreza
Ice Silver

Default

I know that Cobra is not known to be the best name in the business, but what is the opinion on this dual cam setup?

https://www.costco.com/.product.1003..._1208_TireSolo

For those that cannot see the price it is $149.99. The reviews are not good, but for the most part I think they are user error problems.
-Memory card issue, probably not the right type to use for dash cams
-Screen too small to see and focus on your driving (REALLY??)
-Tiny Screen, cannot read it without glasses on or magnifier (See above)
-Cord to the rear camera is only 12ft long, cannot reach to the back on full size SUV (no issue, it is a car) (there are 2 of these reviews)
-Rear Camera not wireless, had to tuck wires behind trim
ab0815 is offline   Reply With Quote
Old 12-10-2017, 07:56 PM   #281
CaptainBojangles
Scooby Newbie
 
Member#: 479021
Join Date: Dec 2017
Default

I need 3 posts to reply to post a question. 1 of 3.
CaptainBojangles is offline   Reply With Quote
Old 12-10-2017, 08:31 PM   #282
Vancouver98STi
Scooby Newbie
 
Member#: 459287
Join Date: Dec 2016
Chapter/Region: VIC
Location: Vancouver BC Canada
Vehicle:
1998 JDM Impreza STi
White GF8 wagon

Thumbs down Shouldn't count as a "post"

Quote:
Originally Posted by CaptainBojangles View Post

I need 3 posts to reply to post a question. 1 of 3.
And that's the best you could come up with? You couldn't even make a comment pertaining to this thread?
Vancouver98STi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 09:56 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.