Welcome to the North American Subaru Impreza Owners Club Tuesday November 24, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 11-15-2004, 02:16 AM   #1
dcwrx2
Scooby Specialist
 
Member#: 69005
Join Date: Aug 2004
Location: SoCal
Vehicle:
'04 4EAT Wgn
WRB

Default "Click" noise when decelerating in 20-15mph range

Mine is '04 Wagon, A/T, bone stock.

When I am decelerating the car, with or without using brake, and particularly in 20-15mph range, I can hear a noise that sounds like a "click". This noise is subtle, but I still can notice it if the stereo is off. (Even the noise from headlight relay or rear defogger relay is louder than this.)

Since this noise happens only once per each time I decelerate in the 20-15mph range, I am wondering if it's related to some electrical circuit switch or mechanism of the braking system. I went over the owner's manual, and I found that the ABS/EBD system will disable itself when speed is down to 6-8mph.....that's why I'm not sure if the noise I heard is related to the braking system.

Such noise will happen only during deceleration in 20-15mph range, but not during acceleration. Moreover, if I shift to neutral (N gear) during 20-15mph range, there will be no noise. So....any ideas?
* Registered users of the site do not see these ads.
dcwrx2 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 11-15-2004, 02:51 AM   #2
Russ77
Scooby Newbie
 
Member#: 69369
Join Date: Aug 2004
Location: when did i get a truck?
Default

i hear that noise too on my 03 automatic. it seems to happen right around a downshift in that speed range.

i always figured my noise was from my abusing the car though
Russ77 is offline   Reply With Quote
Old 11-15-2004, 02:53 AM   #3
dcwrx2
Scooby Specialist
 
Member#: 69005
Join Date: Aug 2004
Location: SoCal
Vehicle:
'04 4EAT Wgn
WRB

Default

I'm quite sure that noise is not from the auto downshifting, because I don't feel any jerk/hesitation that caused by regular downshift.. v_v
dcwrx2 is offline   Reply With Quote
Old 04-19-2018, 03:11 PM   #4
HoggingBoost
Scooby Newbie
 
Member#: 457015
Join Date: Oct 2016
Default I thought it would be my out put shaft sensor causing a reaction but unlikely

I thought it would be my out put shaft sensor causing a reaction but unlikely as i thought. I replaced the sensor and erased all codes. The light now stays off but can still hear a click when decelerating from anywhere under 20 mph. HELP PLEASE IT'S ANNOYING THANX
HoggingBoost is offline   Reply With Quote
Old 04-20-2018, 01:22 PM   #5
PVNRT
Scooby Newbie
 
Member#: 483821
Join Date: Mar 2018
Vehicle:
2004 WRX 2.0 18g

Default

Are your CV boots torn? Could be CV joints are dry, I know usually they only click when turning but it is something to check. Maybe lube the driveshaft also while under the car?
PVNRT is offline   Reply With Quote
Old 04-10-2020, 03:30 PM   #6
HoggingBoost
Scooby Newbie
 
Member#: 457015
Join Date: Oct 2016
Default

Found it. neutral switch in auto shifter
HoggingBoost is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Click" noise when decelerating in 20-15mph range dcwrx2 Brakes, Steering & Suspension 8 04-18-2018 10:01 AM
noise when decelerating in gear (throttle closed) Serkan Transmission (AT/MT) & Driveline 3 02-01-2010 08:40 AM
strange noise when decelerating? yoonjaechung Transmission (AT/MT) & Driveline 2 06-17-2009 04:53 PM
crazy scraping noises when decelerating. theycallmebrown Transmission (AT/MT) & Driveline 9 12-26-2008 06:42 AM
Buzzing/Rattling noise when decelerating?? HonduhEater Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 08-02-2001 09:22 AM

All times are GMT -4. The time now is 01:30 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.