Welcome to the North American Subaru Impreza Owners Club Friday July 21, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > FA Series Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-17-2017, 02:25 PM   #1
MyBlueSTI
Scooby Newbie
 
Member#: 345550
Join Date: Jan 2013
Chapter/Region: NWIC
Location: Wenatchee
Vehicle:
2016 WRX
World Rally Blue

Default Bad gas?

I recently filled up with 76 92oct because my options were limited. I'm currently running MAP Stage 1, with everything else stock. My commute is 55 miles one way and I'll usually see low cruise knock (1.41- 2.81) and DAM stays at 1. But recently, my Dam dropped to .875 then again to .812 and my feedback knock was at 2.81 as soon at i started the car. I usually only fill up at shell or chevron and change oil every 4K with PUP 5w30. Car has 16,500 miles on it. This is the only issue I've had
* Registered users of the site do not see these ads.
MyBlueSTI is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-17-2017, 02:30 PM   #2
ewinemiller
Scooby Newbie
 
Member#: 427298
Join Date: Aug 2015
Location: SE PA
Vehicle:
2016 WRX Limited
Dark Grey Metallic

Default

Yes. I have the same problem if I use Sunoco, DAM drops, lots of knock, even running a 91 octane tune on what they call 93.

Shell keeps the DAM solid 1.0.
ewinemiller is offline   Reply With Quote
Old 07-17-2017, 03:03 PM   #3
MyBlueSTI
Scooby Newbie
 
Member#: 345550
Join Date: Jan 2013
Chapter/Region: NWIC
Location: Wenatchee
Vehicle:
2016 WRX
World Rally Blue

Default

Quote:
Originally Posted by ewinemiller View Post
Yes. I have the same problem if I use Sunoco, DAM drops, lots of knock, even running a 91 octane tune on what they call 93.

Shell keeps the DAM solid 1.0.
Awesome. Thanks for your response. I have a tank full of this crap, but shell will be my next fill.
MyBlueSTI is offline   Reply With Quote
Old 07-17-2017, 03:48 PM   #4
rtv900
Scooby Specialist
 
Member#: 428511
Join Date: Aug 2015
Location: philadelphia
Vehicle:
2016 STI

Default

Quote:
Originally Posted by MyBlueSTI View Post
Awesome. Thanks for your response. I have a tank full of this crap, but shell will be my next fill.
fill it up on a half tank, it will still help if it is bad gas
rtv900 is offline   Reply With Quote
Old 07-17-2017, 03:59 PM   #5
MyBlueSTI
Scooby Newbie
 
Member#: 345550
Join Date: Jan 2013
Chapter/Region: NWIC
Location: Wenatchee
Vehicle:
2016 WRX
World Rally Blue

Default

Quote:
Originally Posted by rtv900 View Post
fill it up on a half tank, it will still help if it is bad gas
Will do. I actually thought of adding octane booster. But I figure it's best to ride it out and get back on the shell
MyBlueSTI is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 09:54 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.