Welcome to the North American Subaru Impreza Owners Club Monday December 10, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-16-2018, 12:20 AM   #1
Cpip333
Scooby Newbie
 
Member#: 488787
Join Date: Jul 2018
Default P0244 overboost?

I have a 2005 forester xt

Vf39 turbo

STi TMIC w/ sti bov

Accessport v3

Invidia downpipe w/ High flow cat

Catless STi uppipe

AEM fuel pump 320lph

K&N intake

Mishimoto PCV hoses

Mishimoto radiator

GrimmSpeed ebcs

Perrin turbo inlet

Turboxs catback





I was overboosting (blinking cruise and cel) every time in WOT at 110 mph then he did something and now itís at 120. He said the logs look great and he canít do anything on his end. What can I do to get this resolved?



External wastegate??

Port my turbo??

:/





EDIT

Iím the picture you can see my idc drop

Since I have ported iwg and no longer overboosting Iím just experiencing a fuel cut once my tires break loose on launch and I canít seem to find out why Iím still waiting to hear from my tuner
* Registered users of the site do not see these ads.

Last edited by Cpip333; 12-01-2018 at 06:01 PM.
Cpip333 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-01-2018, 05:48 PM   #2
Cpip333
Scooby Newbie
 
Member#: 488787
Join Date: Jul 2018
Default

Hey guys donít know whatís going on I ported my wastegate I havenít gotten the new map for it but my boost stays at 16 psi so I know Iím not overboosting now but my car still hits fuel cut launching the car and at 120mph (on track) I have some logs showing my issue if anyone will look at them my idc drops from 91% to 3%
Cpip333 is offline   Reply With Quote
Old 12-01-2018, 05:49 PM   #3
Cpip333
Scooby Newbie
 
Member#: 488787
Join Date: Jul 2018
Default

Cpip333 is offline   Reply With Quote
Old 12-01-2018, 05:51 PM   #4
Cpip333
Scooby Newbie
 
Member#: 488787
Join Date: Jul 2018
Default

Car has been dyno tuned since not getting any cels either
Cpip333 is offline   Reply With Quote
Old 12-01-2018, 05:55 PM   #5
avikm289
Scooby Newbie
 
Member#: 315748
Join Date: Apr 2012
Chapter/Region: Tri-State
Location: Long island NY
Vehicle:
2017 wrx sti
ice silver metallic

Default

get an ewg, i got it and have'nt had creep since then. you can fabricate a small pipe to route the waste air back into the dp but you may not have the same power levels as dumping it overboard. subaru's are known for boost creep
avikm289 is offline   Reply With Quote
Old 12-01-2018, 05:57 PM   #6
Cpip333
Scooby Newbie
 
Member#: 488787
Join Date: Jul 2018
Default

Itís not creep my boost stay under 16lbs now after porting my iwg
Cpip333 is offline   Reply With Quote
Old 12-01-2018, 05:58 PM   #7
Cpip333
Scooby Newbie
 
Member#: 488787
Join Date: Jul 2018
Default

I was overboosting when I posted this thread now Iím just expieriencing fuel cut
Cpip333 is offline   Reply With Quote
Old 12-01-2018, 06:07 PM   #8
avikm289
Scooby Newbie
 
Member#: 315748
Join Date: Apr 2012
Chapter/Region: Tri-State
Location: Long island NY
Vehicle:
2017 wrx sti
ice silver metallic

Default

you usually get fuel cut when you creep. what size injectors you got? if youre maxing duty cycles on oem injectors that may be an issue. my tuner reccomended idi 1050x's, im running with those and a similar set up making 324whp/332wtq.
avikm289 is offline   Reply With Quote
Old 12-01-2018, 06:57 PM   #9
Cpip333
Scooby Newbie
 
Member#: 488787
Join Date: Jul 2018
Default

Iím on stock injectors which I wasnít sure about either but everyone says there plenty for what is done. I realize fuel cut happens when you get boost creep that was my reason behind porting in my logs you can see that Iím not overboosting at all just going through a fuel cut
Cpip333 is offline   Reply With Quote
Old 12-03-2018, 11:10 PM   #10
Cpip333
Scooby Newbie
 
Member#: 488787
Join Date: Jul 2018
Default

Bump please lmk if you guys have any idea for fuel cut reason
Cpip333 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 06:14 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.