Welcome to the North American Subaru Impreza Owners Club Sunday June 16, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-24-2019, 08:01 PM   #1
iamct01
Scooby Newbie
 
Member#: 494485
Join Date: Nov 2018
Location: Michigan
Vehicle:
2013 WRX
Blue

Default Techs can't figure out my P0336 and all misfire

13 WRX grimmspeed downpipe and aos on Cobb stage 2 stock intake map.
While pulling around 90+ got a all four misfire code alone with crank sensor code and started bucking here and there.
Car still starts but revs high when first started and wants to bog and stall out when returning to idle. No DAM drops or feedback knock.
I replaced the crank sensor under the alternator with no improvement.
Non Subaru tech said timing looks good but it is running rich and wants to put Cobb back to factory map tomorrow. Also wants to put non AutoZone crank sensor in. Short block was done by them about 12k ago with no problems. Problem I am having is the two Subaru tuner techs don't work there anymore. Any ideas what's going on?
iamct01 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 01:13 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.