Welcome to the North American Subaru Impreza Owners Club Sunday June 16, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 05-11-2019, 02:26 AM   #1
CANScooby
Scooby Newbie
 
Member#: 42314
Join Date: Aug 2003
Chapter/Region: W. Canada
Location: Calgary, Alberta, Canada
Vehicle:
2011 Impreza WRX STI
DGM

Default 2011 GR STI centre console wiring

Took apart the centre console to clean out the heated seat switch. Spilled coffee on it and the light was flickering. Successfully cleaned the metal contacts inside the switch and reapplied dielectric grease. However, when I had the console apart there were two wiring connectors under there not connected to anything.

Does anyone know what these are for? One is a funny metal looking connected looks like an older S-video plug but not and the other is like a pinned connector. Both just tied up under there. My interior has never been modified. Are these for other markets where these cars are sold?
* Registered users of the site do not see these ads.
CANScooby is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-11-2019, 01:07 PM   #2
Cougar4
Scooby Guru
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

It might be for a subwoofer option.
Cougar4 is offline   Reply With Quote
Old 05-12-2019, 02:34 AM   #3
CANScooby
Scooby Newbie
 
Member#: 42314
Join Date: Aug 2003
Chapter/Region: W. Canada
Location: Calgary, Alberta, Canada
Vehicle:
2011 Impreza WRX STI
DGM

Default

Quote:
Originally Posted by Cougar4 View Post
It might be for a subwoofer option.
That makes sense, one for power and one for signal? That clears it up thanks.
CANScooby is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 12:46 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.