Welcome to the North American Subaru Impreza Owners Club Saturday August 24, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-30-2019, 12:32 PM   #1
Lindy19
Scooby Newbie
 
Member#: 504761
Join Date: Jul 2019
Default Connection Help

Hey All,

Does anyone know where the gold connection is to go to? The grounding point circled?

[IMG]<a href="https://ibb.co/p1g1s8T"><img src="https://i.ibb.co/p1g1s8T/Connection.jpg" alt="Connection" border="0"></a>[/IMG]

Thanks for your help.
* Registered users of the site do not see these ads.
Lindy19 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-30-2019, 06:11 PM   #2
ImprezaWrxed
Scooby Newbie
 
Member#: 458406
Join Date: Nov 2016
Location: Indiana
Vehicle:
2004 WRX Wagon, 210K
Silver

Default

It looks like there's multiple wires going to that ring terminal. That would NOT be a ground wire. The ground that goes there is normally a 8 gauge SINGLE wire. Multimeter check for power.
ImprezaWrxed is offline   Reply With Quote
Old 07-30-2019, 06:53 PM   #3
Judee21
*** Banned ***
 
Member#: 503398
Join Date: Jun 2019
Default

Quote:
Originally Posted by ImprezaWrxed View Post
It looks like there's multiple wires going to that ring terminal. That would NOT be a ground wire. The ground that goes there is normally a 8 gauge SINGLE wire. Multimeter check for power.
+1
Judee21 is offline   Reply With Quote
Old 08-01-2019, 09:14 AM   #4
Cougar4
Scooby Guru
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

That terminal appears to be part of GE-1, which is a major engine ground. The bolt you have circled may be the correct point to place it to. Just make sure it gets connected to a good spot on the engine block and you will be good to go.
Cougar4 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 08:17 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.