Welcome to the North American Subaru Impreza Owners Club Saturday August 24, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 06-26-2019, 03:45 AM   #1
jermz1987
Scooby Newbie
 
Member#: 495057
Join Date: Dec 2018
Default Subispeed F1 Rear Fog Issue?

So I purchased the F1 rear fog light for my 2015 WRX. It is the smoked lense with red square bar. After installing it as per the instructions I came across an issue I was hoping someone could help me out with. When the car is on, the center of the fog light are lit up. When pressing the brakes the center gets brighter and the square bar also lights up. My question is this. How do I fix it so the square light bar is lit up with the center only coming on when the brake light is pressed?
I just think it looks nicer when all you see is the square red bar lit up while driving. As of now at idle the center is lit up with the red bar lighting up only when the brake is pressed. I used the plug and play harness and followed the included instructions. Any ideas or help would be much appreciated.
* Registered users of the site do not see these ads.
jermz1987 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-25-2019, 11:44 AM   #2
andherewego
Scooby Newbie
 
Member#: 504605
Join Date: Jul 2019
Default

post pictures please
andherewego is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 08:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.