Welcome to the North American Subaru Impreza Owners Club Tuesday December 1, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-23-2020, 08:31 PM   #1
Loukang
Scooby Newbie
 
Member#: 519534
Join Date: Oct 2020
Default 2006 Subaru wrx wagon radio cut out on On not acc

Just recently purchase my first Subies and it is a 2006 wrx wagon Hawkeye . My issue is with the stereo cutting out when i turn the key to acc to on. From my diagnosis I found out that the red / white and blue / yellow for the right rear speaker would ground out when I turn the key from acc to on. Ohm the wire at radio harness plug Are open / OL when the keys are turn to acc and read 0.0 when key is turn to on. Any insight would highly be appreciated or like a Alldata writing diagram so I can figure out where I can gain access to more test point to eliminate grounding/open wire . All door speaker/ harness / indash receiver are brand new .
* Registered users of the site do not see these ads.
Loukang is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 11-04-2020, 01:10 AM   #2
Melthemonkey
Scooby Newbie
 
Member#: 519491
Join Date: Oct 2020
Default

Does it work fine otherwise? Seems like there would be some indication through the sound of the speaker that has the wiring issue if that was the case.
Melthemonkey is offline   Reply With Quote
Old 11-04-2020, 01:14 AM   #3
Melthemonkey
Scooby Newbie
 
Member#: 519491
Join Date: Oct 2020
Default

Quote:
Originally Posted by Loukang View Post
Just recently purchase my first Subies and it is a 2006 wrx wagon Hawkeye . My issue is with the stereo cutting out when i turn the key to acc to on. From my diagnosis I found out that the red / white and blue / yellow for the right rear speaker would ground out when I turn the key from acc to on. Ohm the wire at radio harness plug Are open / OL when the keys are turn to acc and read 0.0 when key is turn to on. Any insight would highly be appreciated or like a Alldata writing diagram so I can figure out where I can gain access to more test point to eliminate grounding/open wire . All door speaker/ harness / indash receiver are brand new .
Also, just going off of the colors you mentioned, those wires don't sound like speaker wires. I could be misinterpreting but typically, red is power, yellow is memory, and blue/white is remote switch power.
Melthemonkey is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 08:35 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.