Welcome to the North American Subaru Impreza Owners Club Wednesday November 13, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 08-31-2018, 10:54 PM   #1
fuelMuncher
Scooby Specialist
 
Member#: 301554
Join Date: Nov 2011
Chapter/Region: BAIC
Location: California
Vehicle:
2002 WRX Wagon
PSM, 2007 OBP WRX Limited

Default DAM at 0.54, Fine Knock Learning -1.4 at WOT

91 Octane 07 WRX Cobb OTS ACN91 Stage 1

Just had timing belt replaced. Spark plugs, fuel filter. Car is running all over the place.

https://docs.google.com/spreadsheets...#gid=249867902

Datazap:
https://datazap.me/u/loachmang/07-wr...=2-3-5-8-17-19

Is my car screwed or what?
* Registered users of the site do not see these ads.

Last edited by fuelMuncher; 09-01-2018 at 01:09 AM.
fuelMuncher is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-01-2018, 12:29 PM   #2
fuelMuncher
Scooby Specialist
 
Member#: 301554
Join Date: Nov 2011
Chapter/Region: BAIC
Location: California
Vehicle:
2002 WRX Wagon
PSM, 2007 OBP WRX Limited

Default

Bumparino
fuelMuncher is offline   Reply With Quote
Old 09-03-2018, 10:33 PM   #3
niemkij
Scooby Newbie
 
Member#: 141922
Join Date: Feb 2007
Chapter/Region: Tri-State
Location: PA
Vehicle:
2017 Impreza Sti
Blue

Default

Quote:
Originally Posted by fuelMuncher View Post
Bumparino
All I can suggest is to check that the work that was done was done correctly.
niemkij is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:27 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.