Welcome to the North American Subaru Impreza Owners Club Friday December 13, 2019
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 11-14-2019, 11:54 AM   #1
deadstockpomp
Scooby Newbie
 
Member#: 292520
Join Date: Aug 2011
Chapter/Region: Tri-State
Location: New York
Vehicle:
13 WRX STI limited
WRB

Default Question about wiring

I recently redid my wideband gauge connection with some shrink connectors. The power is spliced in near the ignition. Up by the harness there is less than an inch of wire left. What happens if Say I needed to do the connection again down the road and there is no more wire how would I fix that. Iím not sure how to upload photos anymore here so I will include the iwsti post

https://www.iwsti.com/#/topics/321710
* Registered users of the site do not see these ads.
deadstockpomp is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 11-16-2019, 03:42 PM   #2
moby4dick
Scooby Specialist
 
Member#: 51901
Join Date: Jan 2004
Chapter/Region: Tri-State
Vehicle:
'04 WRX
WRB

Default

That link doesnít bring me directly to your post.

At any rate, as I canít picture your exact scenario, Iím guessing when you say harness you mean the connector going into the wideband gauge. Even if thereís only an inch, you could still solder a connection and heat shrink.

For something cleaner, can you get a replacement harness? Or contact the manufacturer and see if you can replace the pin and crimp another wire to it.
moby4dick is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 09:31 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.