Welcome to the North American Subaru Impreza Owners Club Monday November 19, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-14-2018, 10:13 PM   #1
pkennard4851
Scooby Newbie
 
Member#: 363134
Join Date: Jul 2013
Chapter/Region: TXIC
Location: Kingwood
Vehicle:
1999 Forester
Hunter Green

Exclamation 99 forester with 02 wrx motor confusion, need help!!!!!

hello all.
so i have a 1999 forester and have dropped in a motor from an 02 WRX...ej205 i think.
everything has gone mostly smooth.
i have however ran into an irritating problem. from my research i apparently have an automatic radiator (upper inlet is all the way to the passenger side rather then in the middle. but all the looking for a hose only turns up for the center inlet. could someone be of some assistance and point me in the right direction?
also if anyone has some tips to remove the VSS from the transmission and or link me to a wiring diagram for splicing purposes i would greatly appreciate it.
* Registered users of the site do not see these ads.
pkennard4851 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-15-2018, 11:12 PM   #2
snow_bound26
Scooby Newbie
 
Member#: 395793
Join Date: Jul 2014
Chapter/Region: Tri-State
Vehicle:
2005 92x Aero
Blue

Default

Are you searching for a wrx hose or a forester? I wasn't aware that it had to do with AT vs MT. From what I understood the Forester hose is off to the right side and wrx hose is in the middle. The JDM 205 I bought came from a forester with a MT and the coolant crossover pipe was for the radiator with the inlet to the right.
snow_bound26 is offline   Reply With Quote
Old 10-17-2018, 09:07 AM   #3
Charlie-III
NASIOC Supporter
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: USA, North NJ, 07456
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper BK, 5MT

Default

My 98 LGT 5MT has the upper radiator hose to the side, not middle.
Charlie-III is offline   Reply With Quote
Old 11-11-2018, 08:29 PM   #4
Legosnsnails
Scooby Newbie
 
Member#: 491499
Join Date: Sep 2018
Default

Yeah itís just the forester design for that year vs the wrx design for that year being different. I donít see why just snaking it over with a few rigid inline adapters wouldnít work... good luck with your car, I hope itís nice and slammed 👍
Legosnsnails is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:57 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.