Welcome to the North American Subaru Impreza Owners Club Wednesday May 18, 2022
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 05-10-2004, 05:46 PM   #1
GTR STI
Scooby Newbie
 
Member#: 45209
Join Date: Oct 2003
Location: Houston
Vehicle:
2004 STI
Black

Default Keyless entry horn not working??

I'm not sure where to post this, as I'm not sure the WRX has the same alarm... Anyway, my alarm seems to work b/c when I push the panic button the horn still sounds. The problem I am having is that the beeping that you hear when you push the button has stopped. I thought I heard it fade out the other night, and then it just went out completely.
Which horn is it?? The one by the strut tower?
Thanks
Chris
* Registered users of the site do not see these ads.
GTR STI is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-10-2004, 11:08 PM   #2
oli2.5RS
Scooby Newbie
 
Member#: 50510
Join Date: Dec 2003
Chapter/Region: E. Canada
Location: Rougemont, Qc
Vehicle:
1996 Legacy wagon
green

Default

Electrical and Lighting

Not sure if even that will answer your question. But if I were you I'd take that to the dealership, the beauty of a new car, is pretty much the guarantee, use it.
oli2.5RS is offline   Reply With Quote
Old 05-11-2004, 08:04 AM   #3
chrislehr
Scooby Specialist
 
Member#: 24165
Join Date: Sep 2002
Location: ATX
Vehicle:
2003 WRX Sedan
World Rally Blue

Default

read the back of the remote!
chrislehr is offline   Reply With Quote
Old 05-11-2004, 11:54 AM   #4
mbiker97
Scooby Guru
 
Member#: 7922
Join Date: Jun 2001
Chapter/Region: MWSOC
Location: Tucson
Vehicle:
04 CTS-V b/b/b
99 GMC Highrider

Default

Quote:
Originally posted by chrislehr
read the back of the remote!
Yep.
mbiker97 is offline   Reply With Quote
Old 05-11-2004, 12:41 PM   #5
GTR STI
Scooby Newbie
 
Member#: 45209
Join Date: Oct 2003
Location: Houston
Vehicle:
2004 STI
Black

Default

that's not the problem.. I tried switching it on/off a couple of times. I think my problem is the horn, I'm just not sure which one it is. Can someone listen under the hood, and tell me which one chirps. If I take it to the dealer(and it is the one by the shock tower), then they will tell me that the heat from the new turbo or some BS caused it to go out...
Thanks everyone
Chris
GTR STI is offline   Reply With Quote
Old 05-11-2004, 01:30 PM   #6
netZ
Scooby Specialist
 
Member#: 5743
Join Date: Apr 2001
Chapter/Region: Tri-State
Location: nj/nyc
Vehicle:
2007 Kia Optima
gold brick

Default

your keyless buzzer is located near the radiator support behind the grill. disconnect the connector to the keyless buzzer and connect 12 volts to Pin 2 Blue/Red and Ground to Pin 1 Red/Yellow the buzzer should sound, if not then the buzzer is dead and needs to be replaced.

if it does sound, double check if the buzzer is disabled via the instructions behind the keyfob. otherwise your keyless entry module is toast and needs to be replaced.

netZ

Quote:
Originally posted by GTR STI
that's not the problem.. I tried switching it on/off a couple of times. I think my problem is the horn, I'm just not sure which one it is. Can someone listen under the hood, and tell me which one chirps. If I take it to the dealer(and it is the one by the shock tower), then they will tell me that the heat from the new turbo or some BS caused it to go out...
Thanks everyone
Chris
netZ is offline   Reply With Quote
Old 05-11-2004, 03:27 PM   #7
GTR STI
Scooby Newbie
 
Member#: 45209
Join Date: Oct 2003
Location: Houston
Vehicle:
2004 STI
Black

Default

Thanks, I will check it when I get off work
Appreciate the time
Chris
GTR STI is offline   Reply With Quote
Old 08-28-2007, 06:48 PM   #8
Noah
( ͡ ͜ʖ ͡)
Moderator
 
Member#: 111510
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: Chicago area
Vehicle:
04 WRX 16 Xtrek
19 XSR900

Default

Quote:
Originally Posted by netZ View Post
your keyless buzzer is located near the radiator support behind the grill. disconnect the connector to the keyless buzzer and connect 12 volts to Pin 2 Blue/Red and Ground to Pin 1 Red/Yellow the buzzer should sound, if not then the buzzer is dead and needs to be replaced.

if it does sound, double check if the buzzer is disabled via the instructions behind the keyfob. otherwise your keyless entry module is toast and needs to be replaced.

netZ
Part # for the keyless entry buzzer is 88021SA001
Noah is offline   Reply With Quote
Old 08-29-2007, 12:18 AM   #9
Stoupazz
Scooby Newbie
 
Member#: 113834
Join Date: Apr 2006
Chapter/Region: South East
Location: Coconut Creek, Florida
Vehicle:
2004 WRX
WRB

Default

holy 3 year old threads batman!
Stoupazz is offline   Reply With Quote
Old 08-29-2007, 06:06 PM   #10
cMags
Scooby Specialist
 
Member#: 88668
Join Date: Jun 2005
Chapter/Region: NESIC
Location: Lowell, MA
Vehicle:
'05 Outback Sport
5MT - Regal Blue / Grey

Outback Sport

^^ That's ok, I've been looking for the part number and location of the thing (tho not hard enough it seems) for a while... stumbling across this is quite useful
cMags is offline   Reply With Quote
Old 08-30-2007, 12:15 AM   #11
Stoupazz
Scooby Newbie
 
Member#: 113834
Join Date: Apr 2006
Chapter/Region: South East
Location: Coconut Creek, Florida
Vehicle:
2004 WRX
WRB

Default

actually i read that wrong and thought it was jus the remote Part #.. guess now i can find out how much the buzzer costs, haha..
Stoupazz is offline   Reply With Quote
Old 08-30-2007, 11:54 AM   #12
Noah
( ͡ ͜ʖ ͡)
Moderator
 
Member#: 111510
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: Chicago area
Vehicle:
04 WRX 16 Xtrek
19 XSR900

Default

Quote:
Originally Posted by cMags View Post
^^ That's ok, I've been looking for the part number and location of the thing (tho not hard enough it seems) for a while... stumbling across this is quite useful
If you remove your grill its actually bolted right to the latching mechanism for the hood. The grill is pretty simple to remove, just 6 tabs you push down on and it snaps out.
Noah is offline   Reply With Quote
Old 08-30-2007, 05:08 PM   #13
Stoupazz
Scooby Newbie
 
Member#: 113834
Join Date: Apr 2006
Chapter/Region: South East
Location: Coconut Creek, Florida
Vehicle:
2004 WRX
WRB

Default

yea, except u didnt remember the laziness factor.. instead of doing all that for the part number, i was able to look here and whalla haha

probly wont waiste the money for jus the beeping of it tho.. lol
Stoupazz is offline   Reply With Quote
Old 08-30-2007, 07:32 PM   #14
cMags
Scooby Specialist
 
Member#: 88668
Join Date: Jun 2005
Chapter/Region: NESIC
Location: Lowell, MA
Vehicle:
'05 Outback Sport
5MT - Regal Blue / Grey

Outback Sport

Quote:
Originally Posted by GSki83 View Post
If you remove your grill its actually bolted right to the latching mechanism for the hood. The grill is pretty simple to remove, just 6 tabs you push down on and it snaps out.
Is that true for the '05 as well? I've been in there quite a few times (see pic for why), and never noticed anything but my horns attached to the latch. I'll have to dig again....



Edit: ^^^Is that it??
cMags is offline   Reply With Quote
Old 01-15-2022, 03:07 PM   #15
ztjordan
Scooby Newbie
 
Member#: 451434
Join Date: Jul 2016
Default

I'm sorry to hop out of a time machine and necro this thread from 15 years ago, but this thread helped me figure something out that's been bugging me for 10 years.



For you fellow time travelers and high milers, the part cMags has circled is it - even on '05s. In case the image disappears, the buzzer is behind the grill cover, mounted on the hood latch just to the passenger side of the horn. I think the bracket and the buzzer are all one part but I won't be sure until mine gets in.



The 88021SA001 P/N is for production dates 05/2004-05/2005. From 01/2004 to 04/2004 it was 88021FE000.


I just ordered mine and I'm tickled pink about it. Thanks guys!
ztjordan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 WRX Keyless Entry Intermittently Not Working Cody Car Audio, Video & Security 34 03-30-2021 07:28 PM
Help! Keyless entry transmitters don't work! mikeybikey Electrical & Lighting 1 01-31-2005 12:37 PM
dome light, map light, keyless entry will not work Samirr76 Electrical & Lighting 4 10-09-2003 08:41 AM
Keyless entry does not work when WRX is running?? burton13 Car Audio, Video & Security 9 10-28-2002 11:51 AM

All times are GMT -4. The time now is 09:56 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2022 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.