Welcome to the North American Subaru Impreza Owners Club Friday October 19, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-25-2001, 09:28 PM   #1
ImPrEzZzZZA
Scooby Specialist
 
Member#: 8252
Join Date: Jul 2001
Location: oklahoma
Vehicle:
2002 WRX
Platinum Silver Metallic

Default green plugs by pedals

there's a green plug by my pedals, it's disconnected (female and male housing). What's it supposed to do..what if I connect it
* Registered users of the site do not see these ads.
ImPrEzZzZZA is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-25-2001, 09:37 PM   #2
Orbiter
Scooby Specialist
 
Member#: 66
Join Date: Jul 1999
Location: Vancouver, British Columbia, C
Vehicle:
2002 Impreza WRX
Britney Edition

Wink

I believe that is the pre-pdi plug...

its unplugged after pdi inspection..

i think it causes your CE light to flash =|
Orbiter is offline   Reply With Quote
Old 10-25-2001, 10:41 PM   #3
Slvrblt
Scooby Guru
 
Member#: 4811
Join Date: Mar 2001
Chapter/Region: NESIC
Location: Warper of Young Minds
Vehicle:
2014 Focus ST
NESIC track Ho #35

Default

yeah they're for pre-pdi

and if you plug them in- they cause your car to run a little weird and cause the cel to flash

I know from experience

speed safely

Brian
Slvrblt is offline   Reply With Quote
Old 10-25-2001, 10:49 PM   #4
Eric SS
Sooby Guru
 
Member#: 1914
Join Date: Jul 2000
Chapter/Region: SWIC
Location: 2014 Q60S, 2016 Chevy SS
Vehicle:
2000 2.5RS w/ EJ22T
swap and N20. gone. : (

Default

I noticed that if I throw a CE light (when I had my S-AFC), if I plugged that in and started my car 2-3 times and then unplugged it, it cleared my CE codes. It's a lot easier than disconnecting the battery!

Eric
Eric SS is offline   Reply With Quote
Old 10-25-2001, 11:06 PM   #5
Clegg
Scooby Specialist
 
Member#: 7761
Join Date: Jun 2001
Chapter/Region: MWSOC
Location: Denver, CO
Vehicle:
2008 VW R32 #3858
Blue

Default

pre - pdi?
Clegg is offline   Reply With Quote
Old 10-26-2001, 12:26 AM   #6
Eric SS
Sooby Guru
 
Member#: 1914
Join Date: Jul 2000
Chapter/Region: SWIC
Location: 2014 Q60S, 2016 Chevy SS
Vehicle:
2000 2.5RS w/ EJ22T
swap and N20. gone. : (

Default

PDI (Pre-Delivery inspection I think) happens when the cars come off of the truck and before they go on the lot. They take the sticky stuff of the car, put the mats in, inspect it, etc.

Eric
Eric SS is offline   Reply With Quote
Old 10-26-2001, 01:34 AM   #7
Dr Ken
Scooby Specialist
 
Member#: 5885
Join Date: Apr 2001
Chapter/Region: NWIC
Location: Portland Oregon
Vehicle:
2000 RS (GME)
SilvAr

Default

ImPrEzZzZZA,
MRT describes using the green plugs (and black ones) as part of an ECU-reset proceedure. - Ken
Dr Ken is offline   Reply With Quote
Old 10-26-2001, 09:18 AM   #8
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Wink

exactly...

the moroooons at the auto action i bought myt 95 from connected them.. and i had a flashing CE... heheheee

oh well, whatever it takes to lower the price!

jamie
www.subiegal.com
Subie Gal is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: clutch fork, rod, and plug. Hydro Pedals and hydraulics biggreen96 NWIC Private Classifieds 5 04-02-2010 04:32 PM
green plug cyril Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 12-18-2001 01:02 AM
('93-'01) Green Plug...........CE light? XROLLER Impreza Forum 10 04-10-2001 12:57 AM

All times are GMT -4. The time now is 10:18 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.