Welcome to the North American Subaru Impreza Owners Club Sunday February 19, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 12-08-2016, 02:56 PM   #1
WREX925
Scooby Newbie
 
Member#: 459440
Join Date: Dec 2016
Location: Bay area
Vehicle:
2006 WRX Wagon
Rally Blue

Default Help needed ASAP

What the hell is this noise?
* Registered users of the site do not see these ads.
WREX925 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-08-2016, 04:34 PM   #2
Samurai Jack
Scooby Specialist
 
Member#: 21145
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Not in my own time
Vehicle:
2002 Enemy of Aku

Default

Sounds like a vacuum cleaner
Samurai Jack is offline   Reply With Quote
Old 12-08-2016, 05:31 PM   #3
darkstarmoto
Scooby Specialist
 
Member#: 44681
Join Date: Oct 2003
Chapter/Region: Tri-State
Location: SouthEastern, PA
Vehicle:
2011 WRX SWP Hatch
www.48hrs.info

Default

I bet it's one of the rollers for the timing belt pulleys bearings about to take a ****. Pull the inspection covers off and see if it a LOT louder.
darkstarmoto is offline   Reply With Quote
Old 12-08-2016, 07:09 PM   #4
WREX925
Scooby Newbie
 
Member#: 459440
Join Date: Dec 2016
Location: Bay area
Vehicle:
2006 WRX Wagon
Rally Blue

Default

Thanks, I'll check both.
WREX925 is offline   Reply With Quote
Old 12-08-2016, 07:27 PM   #5
WREX925
Scooby Newbie
 
Member#: 459440
Join Date: Dec 2016
Location: Bay area
Vehicle:
2006 WRX Wagon
Rally Blue

Default

So far it's only doing it in the morning when it's hella cold or has been sitting in the cold for a couple of hours
WREX925 is offline   Reply With Quote
Old 12-08-2016, 09:42 PM   #6
darkstarmoto
Scooby Specialist
 
Member#: 44681
Join Date: Oct 2003
Chapter/Region: Tri-State
Location: SouthEastern, PA
Vehicle:
2011 WRX SWP Hatch
www.48hrs.info

Default

Well check it soon because if it is what I think and it locks up...kiss timing belt goodbye...followed by valves and maybe engine. I hope it's not but I have heard similar noise in buddies legacy GT, it was the small diameter pulled near the tensioner.
darkstarmoto is offline   Reply With Quote
Old 12-08-2016, 11:52 PM   #7
Buck Rogers
Scooby Newbie
 
Member#: 139234
Join Date: Jan 2007
Chapter/Region: NESIC
Location: Vassalboro, ME
Vehicle:
05NA Lifted Baja MT
Brilliant Silver

Default

That one was what failed in my granddaughter's 2001 Legacy GT. Took out 4 valves
Buck Rogers is offline   Reply With Quote
Old 12-10-2016, 06:44 AM   #8
LrningFA20WRX
Scooby Newbie
 
Member#: 458925
Join Date: Nov 2016
Default

update?
LrningFA20WRX is offline   Reply With Quote
Old 12-10-2016, 04:36 PM   #9
WREX925
Scooby Newbie
 
Member#: 459440
Join Date: Dec 2016
Location: Bay area
Vehicle:
2006 WRX Wagon
Rally Blue

Default

I'm going to start pull things off when I get off and get home. It's been sitting in the garage
WREX925 is offline   Reply With Quote
Old 12-11-2016, 01:27 PM   #10
Aphelion79
Scooby Newbie
 
Member#: 459571
Join Date: Dec 2016
Default

Almost sounds like a power steering unit whining to me... Check your fluid in that and see if it changes sound (pitch, volume, etc) while moving the steeringwheel. I kinda hope I'm right because the alternatives listed above seem like a pita to fix haha.
Aphelion79 is offline   Reply With Quote
Old 12-18-2016, 06:32 PM   #11
WREX925
Scooby Newbie
 
Member#: 459440
Join Date: Dec 2016
Location: Bay area
Vehicle:
2006 WRX Wagon
Rally Blue

Default

The power steering needed to be done. The noise stopped for a bit then started back up?
WREX925 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 11:07 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.