Welcome to the North American Subaru Impreza Owners Club Saturday November 18, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 08-15-2017, 05:29 PM   #1
Surp
Scooby Newbie
 
Member#: 472903
Join Date: Aug 2017
Default Reprogram mode glitching

I just got a 99 Impreza Outback Sport that was missing the key fob so I bought a new one but when I enter program mode by holding in the button under the dash to program everything to the new remote the locks go crazy instead of just cycling three times and then stopping. They continually spaz out and I can't figure out why or how to get this remote programed. Possible short somewhere maybe?
* Registered users of the site do not see these ads.

Last edited by Surp; 08-20-2017 at 02:13 AM.
Surp is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-24-2017, 03:38 AM   #2
Surp
Scooby Newbie
 
Member#: 472903
Join Date: Aug 2017
Default

Nobody has any ideas?

I would really like to get this sorted out (reason I initially joined the forum) without spending a bunch of money seeing as this was a really cheap car.
Surp is offline   Reply With Quote
Old 08-27-2017, 11:13 PM   #3
Surp
Scooby Newbie
 
Member#: 472903
Join Date: Aug 2017
Default

Alright I think I may have found my first issue.
The remote I got (like the one below) I believe is for the Alpine system which I do not have.
http://cdn3.volusion.com/fxepe.czqnn...2b-image-2.jpg

From what I get I would need one like this for the system I have.
http://thumbs4.ebaystatic.com/d/l225...djQDv03LZQ.jpg

I now know that the system is working because when my dad hit the unlock button on his Dodge caravan my lights would start flashing. Tried programing his key to my car and that would not work but it must be getting some kind of signal if it's making my lights flash.
Surp is offline   Reply With Quote
Old 08-27-2017, 11:46 PM   #4
Surp
Scooby Newbie
 
Member#: 472903
Join Date: Aug 2017
Default

The confusion grows...
Decided to try some of my old Ford fob's one from a 98 Explorer and the others from a 2004 Mountaineer. The one from the Explorer didn't seem to work but the one's from the Mountaineer would lock the doors while in programming mode but when I take it out of program mode every button on the remote just makes the flashers come on and stay on until you hit the button again and then they'll go back off.
Surp is offline   Reply With Quote
Old 09-08-2017, 06:55 PM   #5
Surp
Scooby Newbie
 
Member#: 472903
Join Date: Aug 2017
Default

Got it all sorted out. Actually found the exact fob I needed in an old junk drawer right after making my last post. Now my question is if it's possible to make the horn honk when locking the doors with this code alarm system.
Surp is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 02:50 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.