Welcome to the North American Subaru Impreza Owners Club Monday February 27, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 11-27-2016, 10:31 PM   #1
phyregold
Scooby Newbie
 
Member#: 456503
Join Date: Oct 2016
Default Issues after having the engine replaced (Shaking and P0748)

Long story short my wife seized her engine and we have to get it replaced. So I had the engine come in and a local repair shop do the work.



Now we we get the car back the AT light is flashing and it's P0748 and when I went to drive the car to see how it's acting when i turn the wheel to the left while it's moving forward i feel a bit of feed back like a short of shaking (or shimming).


I feel like i'm getting fleeced at this point, the repair shop said there is no way they could have did something to the solenoid because they did not move the transmission. And now this shimmying to the left I never seen before and I feel it has to do something with the engine replacement.

I have a 01 Subaru Imprezza Outback 2.2L

Any thoughts or opinions is welcomed! Thanks!
* Registered users of the site do not see these ads.
phyregold is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 11:28 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.