Welcome to the North American Subaru Impreza Owners Club Friday August 18, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 04-06-2015, 08:16 PM   #1
snow blower
Scooby Newbie
 
Member#: 101961
Join Date: Dec 2005
Chapter/Region: SCIC
Location: Yucaipa, California
Vehicle:
2015 WRX
WRB

Default 2015 WRX Clutch??????

So here is the story boys and girls...

Picked up my 2015 WRX in April of last year (2014). At about 5,000 miles I periodically heard the throwout bearing and I would smell the clutch during moderate acceleration. I took it to the nearby dealership a couple of times and I was told, "we can not replicate the problems." Finally, in November (at 9500 miles) the dealership said they were going to pull it apart because the clutch pedal was "too stiff." They proceeded to replace the; flywheel, pressure plate, clutch disc, and throwout bearing.

Within 1,000 miles, I started experiencing the same things as before (throwout bearing noise and clutch smell). I returned the car a couple of times to hear, "we can not replicate the problems." By 14,000 miles (one month ago) I was fed up with it and insisted they do something! This time they replaced the, pressure plate, clutch disc, and throwout bearing (did not replace the flywheel).

Here we are in April, 1,000 miles after repair number 2, and guess what... Clutch number 3 sucks worse than the previous 2! Yesterday, the clutch smelled so bad and for so long that it became nauseating!!!

WTF?!

I'm so bummed out right now. My man crush on my new WRX is quickly disappearing.
* Registered users of the site do not see these ads.
snow blower is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-06-2015, 08:50 PM   #2
Zefy
Scooby Specialist
 
Member#: 105104
Join Date: Jan 2006
Chapter/Region: VIC
Location: Coquitlam, BC, Canada
Vehicle:
1979 BRAT / 01 RSTI
99 2.5TS (DEAD)

Default

Not sure what your question is. Are you just venting?

What is your break in method for each new clutch? Don't mean to sound like an ass but this kind of sounds like you are glazing the clutch. Have you been able to look at the old ones or have they given a theory about what the problem is?
Zefy is offline   Reply With Quote
Old 04-06-2015, 11:15 PM   #3
snow blower
Scooby Newbie
 
Member#: 101961
Join Date: Dec 2005
Chapter/Region: SCIC
Location: Yucaipa, California
Vehicle:
2015 WRX
WRB

Default

Yeah, just venting. Also wanted to pass on the info and see if there are others with the same issue. As soon as I leave the dealership, I rev the car to about 5,000 and dump the clutch. I also make sure I keep the pedal depressed 1/2 to 2/3 at all times. LOL! Just had to add some humor to an otherwise crappy situation.

I've been driving a manual trans since 9 years old, that's almost 40 years. I drive a 40,000 lb water tender that is manual. I don't abuse my car ever. They have not given me any feedback.
snow blower is offline   Reply With Quote
Old 04-07-2015, 12:43 PM   #4
DGMWRX15
Scooby Newbie
 
Member#: 414384
Join Date: Feb 2015
Chapter/Region: NWIC
Location: PNW
Vehicle:
2015 WRX
Dark Grey Metallic

Default

I've heard the throwout bearing noise twice in my own car on a colder morning. It's concerning, especially with the limited amount of miles on their standard warranty (I did buy the 60k warranty since it's a first model year of this design). I've smelled the clutch a time or two, especially when starting out while on a hill.

This is the second thread I've read about someone having their clutch/throwout bearing replaced twice and still having the same issue. Makes you wonder if it's an engineering flaw or if they are just using ****ty throwout bearings.

I hope your issue is figured out soon enough.
DGMWRX15 is offline   Reply With Quote
Old 04-07-2015, 01:51 PM   #5
anjuna
Scooby Specialist
 
Member#: 401977
Join Date: Sep 2014
Chapter/Region: TXIC
Location: Houston
Vehicle:
IDFK Wat
bish whet

Default

mine makes noise.
anjuna is offline   Reply With Quote
Old 04-10-2015, 09:03 AM   #6
bindsti
Scooby Newbie
 
Member#: 286704
Join Date: Jun 2011
Chapter/Region: Tri-State
Location: Long Island, NY
Vehicle:
2015 WRX Base
WRB

Default

So does mine but I definitely do not smell burning clutch. It's pretty much done it every wet morning. Goes away once the car is warm.
bindsti is offline   Reply With Quote
Old 04-13-2015, 06:26 PM   #7
snow blower
Scooby Newbie
 
Member#: 101961
Join Date: Dec 2005
Chapter/Region: SCIC
Location: Yucaipa, California
Vehicle:
2015 WRX
WRB

Default

Many people say, "that's a WRX thing (referring to the throw out noise), don't worry about it". Hard for me to ignore the fact that a brand new car has an issue.
snow blower is offline   Reply With Quote
Old 04-13-2015, 10:27 PM   #8
Scooby Jay
Scooby Newbie
 
Member#: 282455
Join Date: May 2011
Chapter/Region: MAIC
Location: Lehigh Valley Pennyslvania
Vehicle:
2015 Wrx
Galaxy Blue Pearl

Default

Just going to chime in for another opinion, my 02 bugeye never ever made a TOB noise. 158,XXX miles on the STOCK clutch before I sold it. My 15 wrx make the noise sometimes. Did it once when it was very cold and I had to move it quick(usually give the car some seconds to warm up). The TOB has been noisy a couple times in the rain and after I wash the car. But it goes away when it warms up.
Scooby Jay is offline   Reply With Quote
Old 04-24-2015, 07:10 PM   #9
15WRX_MD
Scooby Newbie
 
Member#: 404807
Join Date: Oct 2014
Chapter/Region: MAIC
Location: Baltimore, Maryland
Vehicle:
2015 WRX
Crystal Black Silica

Default

Same. TOB makes noise sometimes, especially when cold. Annoying on a brand new car. I have it documented at the dealership but they are unable to replicate.
15WRX_MD is offline   Reply With Quote
Old 04-24-2015, 10:50 PM   #10
the3dman
Scooby Newbie
 
Member#: 147141
Join Date: Apr 2007
Chapter/Region: TXIC
Location: Houston
Vehicle:
2015 WRX 6MT
White

Default

Quote:
Originally Posted by snow blower View Post
Many people say, "that's a WRX thing (referring to the throw out noise), don't worry about it". Hard for me to ignore the fact that a brand new car has an issue.
It IS a Subaru thing. Nothing the dealership will do will fix this. Yes, it sucks. I'm disappointed about it too, but it's nothing new to me (and many other people).
the3dman is offline   Reply With Quote
Old 04-26-2015, 02:57 PM   #11
snow blower
Scooby Newbie
 
Member#: 101961
Join Date: Dec 2005
Chapter/Region: SCIC
Location: Yucaipa, California
Vehicle:
2015 WRX
WRB

Default

Thanks for all the responses, here is an update. I contacted SOA and they advised me to return the car to the dealership. I dropped it off yesterday and the SOA rep is coming to see the car on Tuesday (only opportunity I had due to my work schedule). Don't know what is going to happen...

It has only been about 1700 miles since the clutch was replaced for the second time (on clutch #3). Although I am concerned about the throw out bearing, the strong smell is of much greater concern.
snow blower is offline   Reply With Quote
Old 04-28-2015, 05:25 PM   #12
DGMWRX15
Scooby Newbie
 
Member#: 414384
Join Date: Feb 2015
Chapter/Region: NWIC
Location: PNW
Vehicle:
2015 WRX
Dark Grey Metallic

Default

Let us know an update once you hear from them.
DGMWRX15 is offline   Reply With Quote
Old 05-04-2015, 12:59 AM   #13
snow blower
Scooby Newbie
 
Member#: 101961
Join Date: Dec 2005
Chapter/Region: SCIC
Location: Yucaipa, California
Vehicle:
2015 WRX
WRB

Default

Update- Rep came out from SOA last week, very cool guy and very receptive to my input. Car will now be getting it's "4th clutch"! The difference this time... They are replacing the section of the case with the bellhousing (front 2/3) due to an alignment issue. The SOA rep believes that was causing the clutch wear/smell problem. Still waiting on the parts. Been driving a rental car that wreaks of cigarettes
snow blower is offline   Reply With Quote
Old 05-06-2015, 11:28 PM   #14
ludakris
Scooby Newbie
 
Member#: 342133
Join Date: Dec 2012
Chapter/Region: MAIC
Location: New Market, MD
Vehicle:
2013 WRX
SWP

Default

I know it's a diff trans (2013), but I just had my clutch warranted at 33K. That was 2 weeks ago and yesterday I had the familiar "notchy" pedal that seemed to start the demise of the last clutch... I have lost all confidence in this trans/clutch.
ludakris is offline   Reply With Quote
Old 05-08-2015, 08:13 PM   #15
snow blower
Scooby Newbie
 
Member#: 101961
Join Date: Dec 2005
Chapter/Region: SCIC
Location: Yucaipa, California
Vehicle:
2015 WRX
WRB

Default

Bummer to hear that. Just got my car back this afternoon. Didn't realize how much I missed it. 2 weeks is a long time in an ashtray. Hopefully 3rd times a charm (3rd repair that is).
snow blower is offline   Reply With Quote
Old 05-09-2015, 10:12 AM   #16
424wrx
Scooby Guru
 
Member#: 171948
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: new york
Vehicle:
08 wrx stg3 vf52
14 legacy, 11 fozzy

Default

i dont have a 15 but my 08 since new made some noise. just changed the stock clutch at 71k with another oem clutch and flywheel. the new tob makes some noise too.
424wrx is offline   Reply With Quote
Old 04-06-2017, 09:40 AM   #17
RedSti07
Scooby Newbie
 
Member#: 316052
Join Date: Apr 2012
Default

update on clutch?
RedSti07 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 10:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.