Welcome to the North American Subaru Impreza Owners Club Tuesday September 26, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 04-15-2015, 06:13 PM   #1
snow_bound26
Scooby Newbie
 
Member#: 395793
Join Date: Jul 2014
Chapter/Region: Tri-State
Vehicle:
2005 92x Aero
Blue

Default FLK and DAM questions

First off, not sure if this is the right place. If not, let me know so I can correct it.

I have an 05 9-2x aero. Got a good deal on a Stromung shorty and installed it about a month ago. Running Cobb stg 2 on their v2 device. First things first, I don't have a computer so I'm not sure how else to do a full log and post it. I post on here with my phone and iPad (Cobb, if you guys read this, is there any plans to make the software compatible with iPads?). Mods otherwise are GS up pipe, GS crank pulley and the DP is ceramic coated. I have a high flow cat and 3" Greddy Evo ready to install once I know everything is good to go.

After I did stg 2, I've been checking live data a few times a week. DAM has been consistently at 16. FLK and feedback knock have been 0. Over the last couple days I was driving cross country and dropping in elevation from roughly 5000' to near sea level as well as going from 91 to 93 oct. I am flashed to 91 oct, not ANC91. Yesterday DAM dropped to 15, FLK is fluctuating from -2.5 to 0.3 between 2100-2700 rpm. Feedback knock is still reading 0. Ignition timing is ranging between 9 and 50 which I know varies based on throttle position, gear used, etc. I have not seen -x.x ignition timing. I am also not reaching target boost. Been topping out 13.2-13.7 at about 3-3100 rpm. Ive got the rest of this tank of gas to get through to see if it's a bad tank. Im at half right now. Had been running Sinclair and Chevron while in Utah. Will be running Mobil here in NY.

I have been doing some erase arch on this and know that low load can cause false knock. But I also know that every car is different and don't know how much tolerance should be expected before it's a concern. If it were just FLK, I wouldn't worry. Since my DAM dropped, that's what has me concerned. My question is, what should I be looking for when I can get my hands on a computer to run a proper log? Will the V2 AP break down knock per cylander? I only have the OE O2 sensor so I know AFR will be off, but should I log the AFR correction? What are the most important things to log? What should I read to get more comfortable reading the results? I've been through Cobbs site and a few threads on here but the more I read and get different points of view the more I feel as though I am missing something in translation. I am new to this style engine management so I will have more questions as I start to log.

Also, could the restrictive OE exhaust be causing this or at least keeping me from target boost by not letting enough gas flow out fast enough? In other words, should I wait to install the full exhaust?
* Registered users of the site do not see these ads.
snow_bound26 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-16-2015, 11:11 AM   #2
snow_bound26
Scooby Newbie
 
Member#: 395793
Join Date: Jul 2014
Chapter/Region: Tri-State
Vehicle:
2005 92x Aero
Blue

Default

So I had the intercooler off today and saw that one of the bolts for the passenger side bracket has a broken bolt. It's the inner bolt. Could it vibrate/rattle enough during low load acceleration to cause false knock?
snow_bound26 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 12:43 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.