Welcome to the North American Subaru Impreza Owners Club Thursday June 29, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Pre-2002 Factory Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-10-2011, 08:48 PM   #1
Scubaru23
Scooby Newbie
 
Member#: 255582
Join Date: Aug 2010
Chapter/Region: RMIC
Location: Provo, Utah
Vehicle:
2002 WRX
Blue

Default Reverse Only

I have a 1999 Subaru Impreza - Outback edition. I have an automatic transmission and I can't go into anything besides reverse. This has happened before and I just waited for about 15 minutes and then it worked. It happened earlier this day and it still won't go in. I have no clue what to do or even where to start. Any help/ideas would be great!
* Registered users of the site do not see these ads.
Scubaru23 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-11-2011, 02:20 PM   #2
TommyAtomic
Scooby Newbie
 
Member#: 257043
Join Date: Sep 2010
Chapter/Region: VIC
Location: Vancouver BC
Vehicle:
1993 JDM WRX Wagon
Black

Default

Just to be clear: you're pulling the gear selection lever back and it only goes back 1 notch to R? What about one more notch to Neutral? Also with the key in ACC possition and the engine off do you hear the shifter locking solenoid when you tap on the brake pedal? If not its likely that the solenoid isnt activating and your unable to use other gears for good reason.
TommyAtomic is offline   Reply With Quote
Old 10-13-2011, 03:43 PM   #3
sense of nature
Scooby Guru
 
Member#: 112759
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: In the V hole!
Vehicle:
2002 STi Mikey Tuned
SexyRP

Default

If it will physically go into drive 1 2 or 3 then its a Stuck accumulator , there is a trans conditioner from Subaru ( MOC)that helps fix it, sometimes takes 2 or 3 treatments
If your unable to physically select the drive gears then your linkage is prolly binding ( cable rusted)
sense of nature is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rear wheel grinding in reverse only Jamesdak Brakes, Steering & Suspension 4 07-22-2009 01:30 PM
Mechanical help needed.. 96 Outback in reverse only peterdaniel Service & Maintenance 1 04-22-2008 10:37 AM
Reverse only noise sperry7 Brakes, Steering & Suspension 4 04-26-2007 10:09 PM
No Forward, Reverse Only sgarcia Transmission (AT/MT) & Driveline 5 07-02-2006 12:07 PM

All times are GMT -4. The time now is 02:26 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.