Welcome to the North American Subaru Impreza Owners Club Sunday December 17, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 08-26-2017, 03:14 PM   #1
jrfk2
Scooby Newbie
 
Member#: 451662
Join Date: Jul 2016
Default Voice search on media no longer working

Hi Folks,

So my 2015 impreza has a nice feature when driving, to search the media (i'm using a USB stick) by artist, album, etc via a voice command, so you can keep your eyes on the road.
This worked fine at first (and the Starlink pronunciation of "Boston" has a local flavor to it) ..
Then it started to not find certain artists that were still on the media, or find a different artist by mistake.
I wondered if maybe I had too many songs/artists on the media, so temp deleted it all back down to just 4 albums/artists .. still not working anymore.
The voice recognition still works with my phone for "call home" etc.

Has anyone had any experience with this? Is there any way to reset it?
Have a feeling if I bring it into the dealership they'll just shrug their shoulders.
* Registered users of the site do not see these ads.

Last edited by jrfk2; 08-26-2017 at 06:21 PM.
jrfk2 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-29-2017, 10:41 PM   #2
jrfk2
Scooby Newbie
 
Member#: 451662
Join Date: Jul 2016
Default

UGH, tonite the radio came on and the display was not working, pressing the various buttons worked but no display. turned car off/back on, nothing. Looks like I may need it replaced.
jrfk2 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 05:58 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.