Welcome to the North American Subaru Impreza Owners Club Thursday May 25, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 09-26-2012, 04:57 PM   #1
EvoZero
Scooby Specialist
 
Member#: 265326
Join Date: Nov 2010
Chapter/Region: BAIC
Location: Bay Area CA
Vehicle:
01 RSTi
Blue Ridge Pearl

Default Where does this vac line go???

I found a missing vac line on a 04 STI. Where does this go and what does it do? Thanks.
* Registered users of the site do not see these ads.
EvoZero is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-26-2012, 05:05 PM   #2
03WRXWagon
Scooby Newbie
 
Member#: 38909
Join Date: Jun 2003
Location: Wilmington, NC
Vehicle:
03 4EAT Wagon
06STI Dom 2.5 XTR 355/372

Default

Tiny hose that should be connected to the sensor above it. I think I see it in the picture, rotate the blue piece backwards and fit to small hose.

It is part of the evap system for emissions for gas tank vapor I believe. The sensor and entire assembly can be remove if you have the ability to delete the associated CEL codes. You have to plug the evap line from the gas tank.
03WRXWagon is offline   Reply With Quote
Old 09-26-2012, 05:09 PM   #3
StealthTL
Scooby Newbie
 
Member#: 206912
Join Date: Mar 2009
Chapter/Region: International
Location: Waaaaay North
Vehicle:
2006 Forester XT
DGM

Default

Look up.

There is a diagram that shows this hose under your hood.

Not this, but just like it.....

StealthTL is offline   Reply With Quote
Old 09-26-2012, 05:36 PM   #4
EvoZero
Scooby Specialist
 
Member#: 265326
Join Date: Nov 2010
Chapter/Region: BAIC
Location: Bay Area CA
Vehicle:
01 RSTi
Blue Ridge Pearl

Default

The blue nipple was connected to a hose that had a broken nipple in the other end.
EvoZero is offline   Reply With Quote
Old 09-26-2012, 06:51 PM   #5
sam0218
Scooby Newbie
 
Member#: 315130
Join Date: Mar 2012
Default

Looks like the T for for the boost gauge
sam0218 is offline   Reply With Quote
Old 09-26-2012, 07:26 PM   #6
EvoZero
Scooby Specialist
 
Member#: 265326
Join Date: Nov 2010
Chapter/Region: BAIC
Location: Bay Area CA
Vehicle:
01 RSTi
Blue Ridge Pearl

Default

This car didn't have a stock boost gauge, anyone else?
EvoZero is offline   Reply With Quote
Old 09-26-2012, 07:34 PM   #7
elbertmurphy
Scooby Newbie
 
Member#: 268256
Join Date: Dec 2010
Chapter/Region: South East
Location: Clarksville tn
Vehicle:
2005 STI
Silver

Default

i'm sure 03wrxwagon hit the nail on the head. anyhting to do with boost it located by the left strut mount
elbertmurphy is offline   Reply With Quote
Old 09-26-2012, 07:56 PM   #8
EvoZero
Scooby Specialist
 
Member#: 265326
Join Date: Nov 2010
Chapter/Region: BAIC
Location: Bay Area CA
Vehicle:
01 RSTi
Blue Ridge Pearl

Default

It was connected to this which has a broken nipple on the end
EvoZero is offline   Reply With Quote
Old 09-26-2012, 07:56 PM   #9
the suicidal eggroll
Scooby Guru
 
Member#: 51961
Join Date: Jan 2004
Chapter/Region: RMIC
Location: Broomfield, CO
Vehicle:
2005 STi
2012 WRX

Default

Quote:
Originally Posted by sam0218 View Post
Looks like the T for for the boost gauge
No

That T and the hose that usually attaches to it is part of the evap system on the front of the manifold.


OP - these pictures might help you find the source (lots of different angles of the evap system):
http://www.thesuicidaleggroll.com/sti/7-18-09/

Namely these ones:
http://www.thesuicidaleggroll.com/st...0/DSCN0570.JPG
http://www.thesuicidaleggroll.com/st...0/DSCN0571.JPG
the suicidal eggroll is offline   Reply With Quote
Old 09-26-2012, 08:22 PM   #10
EvoZero
Scooby Specialist
 
Member#: 265326
Join Date: Nov 2010
Chapter/Region: BAIC
Location: Bay Area CA
Vehicle:
01 RSTi
Blue Ridge Pearl

Default

Awesome, got it thank you.forst link an pic I clicked I saw it aha.
EvoZero is offline   Reply With Quote
Old 09-26-2012, 08:39 PM   #11
EvoZero
Scooby Specialist
 
Member#: 265326
Join Date: Nov 2010
Chapter/Region: BAIC
Location: Bay Area CA
Vehicle:
01 RSTi
Blue Ridge Pearl

Default

That sensor now has a broken nipple, anyway to fix it? If not how much is th thing ?
EvoZero is offline   Reply With Quote
Old 09-26-2012, 08:41 PM   #12
the suicidal eggroll
Scooby Guru
 
Member#: 51961
Join Date: Jan 2004
Chapter/Region: RMIC
Location: Broomfield, CO
Vehicle:
2005 STi
2012 WRX

Default

I would post in the classifieds. There are many people who have deleted their evap systems who I'm sure would send you that part for very little money.
the suicidal eggroll is offline   Reply With Quote
Old 09-26-2012, 09:23 PM   #13
StealthTL
Scooby Newbie
 
Member#: 206912
Join Date: Mar 2009
Chapter/Region: International
Location: Waaaaay North
Vehicle:
2006 Forester XT
DGM

Default

OK, don't look up...
StealthTL is offline   Reply With Quote
Old 09-26-2012, 10:32 PM   #14
EvoZero
Scooby Specialist
 
Member#: 265326
Join Date: Nov 2010
Chapter/Region: BAIC
Location: Bay Area CA
Vehicle:
01 RSTi
Blue Ridge Pearl

Default

I have no diagram on my hood but thanks tho.
EvoZero is offline   Reply With Quote
Old 09-27-2012, 01:03 AM   #15
mod maniac
Scooby Specialist
 
Member#: 300551
Join Date: Nov 2011
Chapter/Region: SCIC
Location: mariposa ca.
Vehicle:
2002 FOZ STI 2.34
Fullers Garage

Default

I just bought one for my car and it was expensive. Try to find a used one like eggroll said.
mod maniac is offline   Reply With Quote
Old 09-27-2012, 03:19 AM   #16
EvoZero
Scooby Specialist
 
Member#: 265326
Join Date: Nov 2010
Chapter/Region: BAIC
Location: Bay Area CA
Vehicle:
01 RSTi
Blue Ridge Pearl

Default

How expensive?
EvoZero is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.