Welcome to the North American Subaru Impreza Owners Club Wednesday January 29, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 11-14-2019, 05:21 AM   #1
mihael
Scooby Newbie
 
Member#: 296973
Join Date: Oct 2011
Location: Romania
Vehicle:
2007 Forester XT
Blue

Default Grinding going into 5th or Reverse

I changed my 5MT case - only the front part - I kept the original trasfer and extension case.

I also replaced the 5th gearset with one (not new) of a different gear ratio.

1st - 4th are good.

It grinds when going into 5th or Reverse.

If I get it into Reverse and then strainght into 5th, it doesn't grind getting into 5th anymore.

Also, when it goes into 5th, it doesn't seem to go all the way in and, in a 30 minutes drive, it jumped twice out of gear.

The shifter feel is solid, no soft movements.

No other noises.

What do you think could be the cause?
* Registered users of the site do not see these ads.
mihael is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 11-14-2019, 11:38 AM   #2
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 300k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Default

5th and reverse are on the same shifter fork. So it could be a fork or hub. Forks are only aluminum.
hybrid gti 2 is offline   Reply With Quote
Old 11-14-2019, 11:48 AM   #3
mihael
Scooby Newbie
 
Member#: 296973
Join Date: Oct 2011
Location: Romania
Vehicle:
2007 Forester XT
Blue

Default

Thank you for your reply. I understand that a defective fork would not fully engage into 5th. What would be the reason for the grind though?
mihael is offline   Reply With Quote
Old 11-17-2019, 03:25 PM   #4
mihael
Scooby Newbie
 
Member#: 296973
Join Date: Oct 2011
Location: Romania
Vehicle:
2007 Forester XT
Blue

Default

I think I found what the problem is: I believe I installed the hub for the 5th gear backwards. Bellow is a picture taken before putting the box together.


Last edited by mihael; 11-21-2019 at 04:07 AM.
mihael is offline   Reply With Quote
Old 11-26-2019, 04:20 AM   #5
mihael
Scooby Newbie
 
Member#: 296973
Join Date: Oct 2011
Location: Romania
Vehicle:
2007 Forester XT
Blue

Default

This is the hub reversed:

mihael is offline   Reply With Quote
Old 11-27-2019, 04:41 AM   #6
mihael
Scooby Newbie
 
Member#: 296973
Join Date: Oct 2011
Location: Romania
Vehicle:
2007 Forester XT
Blue

Default

Problem solved now. A few details:

I was able to do that working in the transmission tunnel - with the gearbox on the car.

To install the extension case back was a real pain... It was much easier before when the gearbox was out of the car and placed vertically.

I don't know why the fact that the 5th gear hub was installed wrong was making it grind going into reverse... But the fact is that it goes fine into reverse now.

Last edited by mihael; 11-27-2019 at 04:48 AM.
mihael is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 10:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.