Welcome to the North American Subaru Impreza Owners Club Monday December 11, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 03-06-2004, 07:41 PM   #1
Chewy-WRX
Scooby Newbie
 
Member#: 19426
Join Date: May 2002
Location: ATL
Vehicle:
2002 WRX Black
I luv the Ice Gnomes....

Default Chirp/Squeak... loose belt?

Let me describe the symptoms:

I get a chirpping sound when I'm in 1st or 2nd gear. It usually happens when I'm letting off the gas. Right when I take my foot off the gas I hear a "Chirp!". Like I will be slowly reving and then let up on the gas.. Chirp!

Sometimes it happens even when I'm keeping it at a steady throttle, maybe rpms at 3k or 4k in 1st or 2nd gear, and I get the "Chirp" as if a belt slipped or something.

I just noticed it last week.

Any ideas?

This is a 2002 WRX.
* Registered users of the site do not see these ads.
Chewy-WRX is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-07-2004, 02:36 AM   #2
xxtwowheelfiendxx
Scooby Newbie
 
Member#: 47597
Join Date: Nov 2003
Location: Vermont
Vehicle:
1997 ///M3
'93 Impreza

Default

does it happen when you engage the clutch? if it does it could be a throw out bearing. But yes it could also be a belt. Did you check the tightness of all your belts?
xxtwowheelfiendxx is offline   Reply With Quote
Old 03-07-2004, 10:10 AM   #3
Chewy-WRX
Scooby Newbie
 
Member#: 19426
Join Date: May 2002
Location: ATL
Vehicle:
2002 WRX Black
I luv the Ice Gnomes....

Default

Quote:
Originally posted by xxtwowheelfiendxx
does it happen when you engage the clutch? if it does it could be a throw out bearing. But yes it could also be a belt. Did you check the tightness of all your belts?
No, not when I engage the clutch. (The clutch is new too)

What belt could it be? Not exactly sure which one... if I brought it to a garage or back to Subaru couls I just ask them to tighten all the belts?

Thanks.
Chewy-WRX is offline   Reply With Quote
Old 03-07-2004, 01:01 PM   #4
xxtwowheelfiendxx
Scooby Newbie
 
Member#: 47597
Join Date: Nov 2003
Location: Vermont
Vehicle:
1997 ///M3
'93 Impreza

Default

i dont think you can tighten belts persay. I think there just wear and replace items
xxtwowheelfiendxx is offline   Reply With Quote
Old 03-09-2004, 06:49 PM   #5
thesmokingman
Scooby Specialist
 
Member#: 17751
Join Date: Apr 2002
Location: I want to believe...
Default

Like a bird chirp? If so, it maybe your exhaust hangers.
thesmokingman is offline   Reply With Quote
Old 03-12-2004, 11:31 PM   #6
thahaminator
Scooby Specialist
 
Member#: 22738
Join Date: Aug 2002
Chapter/Region: MAIC
Location: MD
Default

I heard this sound and further inspecting its from the exhaust mounting. Nothing to worry about, just a sound to live with.
thahaminator is offline   Reply With Quote
Old 03-13-2004, 08:18 PM   #7
Chewy-WRX
Scooby Newbie
 
Member#: 19426
Join Date: May 2002
Location: ATL
Vehicle:
2002 WRX Black
I luv the Ice Gnomes....

Default

The exhuast hangers? Really?

That would explain the randomness of the sound and its non-relation to reving, shifting or acceleration.

I had no idea the exhaust hangers could make any noise in the first place... I guess I'll grease them up.
Chewy-WRX is offline   Reply With Quote
Old 03-14-2004, 02:52 PM   #8
SAINTSOFSPEED
Scooby Newbie
 
Member#: 40596
Join Date: Jul 2003
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
03 WRX
MBP

Default RE: The exhuast hangers? Really?

YEP! Its the hangers. Also, you can check your filter box. If the box is attached correctly, the wind blowing it can cause the whistling sound or bird-like sound.


SOSOSOSOSOSOSOS........NEED HELP!
SAINTSOFSPEED is offline   Reply With Quote
Old 03-21-2004, 06:27 PM   #9
Chewy-WRX
Scooby Newbie
 
Member#: 19426
Join Date: May 2002
Location: ATL
Vehicle:
2002 WRX Black
I luv the Ice Gnomes....

Default

Cool. I got a urethane exhaust hanger from Kartboy.
Chewy-WRX is offline   Reply With Quote
Old 03-22-2004, 02:04 PM   #10
aberg
Scooby Newbie
 
Member#: 20184
Join Date: Jun 2002
Location: Oakland, Ca
Vehicle:
2002 Impreza WRX
WRB

Default

I have a sound that sounds exactly like this, but it comes with a very slight hesitation. It makes a chirp, usually first or second gear, either right when I get off the gas or right when I step on it. It always sounds the same, just a tiny peep, but I'm pretty sure it's not an exhaust squeak because of the hesitation. Any ideas? loose belt? Thanks,

Andy
aberg is offline   Reply With Quote
Old 03-23-2004, 09:20 AM   #11
Chewy-WRX
Scooby Newbie
 
Member#: 19426
Join Date: May 2002
Location: ATL
Vehicle:
2002 WRX Black
I luv the Ice Gnomes....

Default

Thats sounds exactly like what I described. These guys swear its the hangers... I should be getting that urethane hanger today, so I'll let you know if that fixes it.

Either way, you and I have the exact same symptoms.
Chewy-WRX is offline   Reply With Quote
Old 03-23-2004, 05:59 PM   #12
aberg
Scooby Newbie
 
Member#: 20184
Join Date: Jun 2002
Location: Oakland, Ca
Vehicle:
2002 Impreza WRX
WRB

Default

Hey Chewy - does yours hesitate when it happens? I don't think its hangers or anything because of the slight stutter in power (or deceleration for that matter) I can feel it happen, not just hear it...

Last edited by aberg; 03-26-2004 at 02:28 PM.
aberg is offline   Reply With Quote
Old 03-25-2004, 01:11 PM   #13
kheti
Scooby Newbie
 
Member#: 26341
Join Date: Oct 2002
Location: Louisville, Ky
Vehicle:
2002 WRX Wagon
Silver

Default

This same thing is starting to happen to me. This morning I was in the midst of accelerating in 3rd. Between 3000 - 4000 RPM, I heard the squeak and felt a very momentary loss of power. I probably heard the squeak 5 times on my 15 minute drive to work.
kheti is offline   Reply With Quote
Old 03-25-2004, 01:19 PM   #14
aberg
Scooby Newbie
 
Member#: 20184
Join Date: Jun 2002
Location: Oakland, Ca
Vehicle:
2002 Impreza WRX
WRB

Default

Thats when mine usually happend, accelerating through about 3600-3800. It seems to happen a lot some time and not at all others, very strange.
aberg is offline   Reply With Quote
Old 03-26-2004, 09:43 AM   #15
Chewy-WRX
Scooby Newbie
 
Member#: 19426
Join Date: May 2002
Location: ATL
Vehicle:
2002 WRX Black
I luv the Ice Gnomes....

Default

Quote:
Originally posted by aberg
Hey Chewy - does yours hesitate when it happens? I don't think its hangers or anything because of the slight stutter in power (or decleration for that matter) I can feel it happen, not just hear it...
Yeah... we have the 100% same symptons.

Still havent gotten my hangers yet. I will definitiely report back here when I put them on and we'll see if it helps.

But I agree. Read my posts earlier. I'm very surprised that this is the hangers. Either way since kheti has the same problem, we'll all find a resolution some how. Because that squeak sucks
Chewy-WRX is offline   Reply With Quote
Old 03-26-2004, 11:48 AM   #16
aberg
Scooby Newbie
 
Member#: 20184
Join Date: Jun 2002
Location: Oakland, Ca
Vehicle:
2002 Impreza WRX
WRB

Default

I'll be interested to hear if the hangers do anything, if so thats great. Otherwise I started noticing mine after I had the IC off, so I'm going to take it off again and see if I can find any problems there. Hopefully we can get to the bottom of this, it's really bothering me!

Last edited by aberg; 03-26-2004 at 02:28 PM.
aberg is offline   Reply With Quote
Old 03-26-2004, 01:52 PM   #17
kheti
Scooby Newbie
 
Member#: 26341
Join Date: Oct 2002
Location: Louisville, Ky
Vehicle:
2002 WRX Wagon
Silver

Default

I can understand the squeak coming from the hangers but not causing a power loss. The unpredicatability of this problem makes me feel the problem is electronic in nature, but the squeak would point to a mechanical one. Maybe a vacuum leak?

I'm happy to report yesterdays drive home from work and todays drive to work was absolutely problem free.
kheti is offline   Reply With Quote
Old 03-26-2004, 02:30 PM   #18
aberg
Scooby Newbie
 
Member#: 20184
Join Date: Jun 2002
Location: Oakland, Ca
Vehicle:
2002 Impreza WRX
WRB

Default

Mine is like that too, sometimes it doesn't do it at all, other times it's every 30 seconds. I can't figure out if it's weather related or what, but odd how it comes and goes. Or maybe I just don't notice it sometimes, that could be too...
aberg is offline   Reply With Quote
Old 03-27-2004, 08:36 PM   #19
Chewy-WRX
Scooby Newbie
 
Member#: 19426
Join Date: May 2002
Location: ATL
Vehicle:
2002 WRX Black
I luv the Ice Gnomes....

Default

Ok, I put on the urethane exhaust hanger. Turns out we have two hangers... so I need to buy another one from Kartboy. Any rate...

I think this helped... I still get the chirp/squeak, but its not as loud.

I'm fairly certain that this noise is coming from the hangers. Here is why:

1) It happens when you go over a bump sometimes
2) Sometimes when you take a corner realy hard you hear it
3) When the you let off the gas quick the jerk in the car sometimes causes the sound
4) "Sometimes" is the key word. I think because the hanger shifts and every time it shifts one way it will squeak. Does that make sense?

Any rate I'll order another hanger and we'll see what happens.
Chewy-WRX is offline   Reply With Quote
Old 03-28-2004, 04:15 AM   #20
SAINTSOFSPEED
Scooby Newbie
 
Member#: 40596
Join Date: Jul 2003
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
03 WRX
MBP

Post RE

Its the Hangers fellas


I had days trying to figure it out and I decided to shove my face near my exhaust pipe when my girl was accelarating in neutral. It will produce the same affect when u pushing more rpms...that in turns moves the muffler in awkard manner causing it to chirp.

The symptoms are very close....If its coming from your rear end, then most likely it will be that.
SAINTSOFSPEED is offline   Reply With Quote
Old 04-06-2004, 09:42 AM   #21
Chewy-WRX
Scooby Newbie
 
Member#: 19426
Join Date: May 2002
Location: ATL
Vehicle:
2002 WRX Black
I luv the Ice Gnomes....

Default

Update:

I now have two Kartboy urethane exhaust hangers on.

The squeak is still there, but significantly less.

Could this be because the weather is warmer? or is it the hangers?

Can any moderators comment on this?

-Chewy
Chewy-WRX is offline   Reply With Quote
Old 04-08-2004, 06:12 PM   #22
aberg
Scooby Newbie
 
Member#: 20184
Join Date: Jun 2002
Location: Oakland, Ca
Vehicle:
2002 Impreza WRX
WRB

Default

My question is what would the exhaust hangers have to do with a hesitation or loss of power? Or is that just my imagination that I'm feeling a hesitation? Or is something else causing the hesitation and the squeak in the hangers is happening because of the hesitation? Thanks guys!

Andy
aberg is offline   Reply With Quote
Old 04-08-2004, 11:23 PM   #23
kheti
Scooby Newbie
 
Member#: 26341
Join Date: Oct 2002
Location: Louisville, Ky
Vehicle:
2002 WRX Wagon
Silver

Default

I think I may have found the source of my squeak. The other day when I turned my air conditioner for the first time this year (I'm normally a windows down kind of guy), I got the squeak and the hesitation because of the compressor.

This points to the accessory belt as the source of the squeak, but why would I get this occasional sound and feel when the A/C isn't on. Does the computer automatically kick the A/C compressor on every so often to keep the system lubricated?

Another possibility is the electric fan kicking on, putting a strain on the electric system, causing the alternator to work hard and the belt to squeak. I know, this is a stretch.
kheti is offline   Reply With Quote
Old 04-09-2004, 09:10 AM   #24
Chewy-WRX
Scooby Newbie
 
Member#: 19426
Join Date: May 2002
Location: ATL
Vehicle:
2002 WRX Black
I luv the Ice Gnomes....

Default

From what I've noticed its not the sqeauk that causes the hesitation and loss in power ... its the hesitation that causes the squeak.

I think the gas pedal is a little touchy when you have it reved at 3000-4000 and pressed down half way.. somethimes a very minor change in the pressure on the throttle causes it to jerk or 'loose power'... I was thinking that jerk might cause the exhaust to twist causing the squeak... however I changed the hangers... so now what?

Can you take a wrx to the deal and say "Tighten my belts"? This seems like it must be a semi-common problem since there are three of us (at least) talking about it.

I could take a mechanic for a 5 minute ride at hear the squeak at least once.
Chewy-WRX is offline   Reply With Quote
Old 04-10-2004, 04:24 PM   #25
Chewy-WRX
Scooby Newbie
 
Member#: 19426
Join Date: May 2002
Location: ATL
Vehicle:
2002 WRX Black
I luv the Ice Gnomes....

Default

This is definitely not getting any better.

The Sqeak is occuring multiple times on even short drives.

I get the squeak almost always when I let off the gas.

I'm debating taking it to Subaru.
Chewy-WRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold Engine chirping/squeak on throttle lift skoobywrx Normally Aspirated Powertrain 5 07-27-2008 09:26 PM
Stock STI: strange chirp/squeak sound... suspension? tracks Brakes, Steering & Suspension 0 05-29-2006 02:56 AM
whine 2 tones loose belt? 2.5RSMatt Normally Aspirated Powertrain 5 03-30-2004 01:17 AM
Weird chirp / squeak noise from exhaust on deceleration? Rexxxx Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 03-25-2004 05:47 AM
Loose belt or alternator on last leg? grindMARC Electrical & Lighting 2 01-29-2004 12:05 AM

All times are GMT -4. The time now is 11:52 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.