Welcome to the North American Subaru Impreza Owners Club Thursday July 27, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 08-19-2004, 04:40 PM   #1
SYMSWRX
Scooby Newbie
 
Member#: 1386
Join Date: Apr 2000
Location: CA
Vehicle:
98 imprezaL
red

Default "DOG" at high RPM ??

Hello, I have a link ECU installed on my 98 impreza L with EJ20 motors.. every runs fine.. except the motor will "dog" some times during high rpm... usually happen at 2nd or 3rd gear... some one is telling me is running too rich.. is that ture ?
I'm running the base map for subaru.
Thanks
* Registered users of the site do not see these ads.
SYMSWRX is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-19-2004, 07:02 PM   #2
JenisonWRX
Scooby Specialist
 
Member#: 6049
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Jenison.Doomhammer
Vehicle:
02 WRX & 99 RS
Black

Default

yeah thta would probably do it ...

you are running a 44s or a pro?

post some logs and lets see
JenisonWRX is offline   Reply With Quote
Old 08-19-2004, 07:26 PM   #3
SYMSWRX
Scooby Newbie
 
Member#: 1386
Join Date: Apr 2000
Location: CA
Vehicle:
98 imprezaL
red

Default

hum.. I'm sorry.. I don't know how to put out the log... is a 44S I guess..
SYMSWRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
boost pauses at 9psi and climbs target boost at high rpms Serkan Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 8 01-10-2011 03:01 AM
High idle with power power cutting out at high rpms subie9022 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 15 04-14-2009 12:21 PM
wrx stalls at full throttle at high rpms bluesubaru Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 16 03-23-2005 05:50 PM
Rough idle and high-pitched whine at high RPMs fastenova Legacy Forum 10 11-21-2003 02:50 PM
High pitched wistle at high RPM when under boost. roybfr Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 10-15-2003 12:22 PM

All times are GMT -4. The time now is 07:19 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.