Welcome to the North American Subaru Impreza Owners Club Friday February 24, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Closed Thread
 
Thread Tools Display Modes
Old 05-29-2015, 11:11 AM   #1
shoots808
Scooby Newbie
 
Member#: 370541
Join Date: Oct 2013
Chapter/Region: TXIC
Location: Texas
Vehicle:
2008 Subaru WRX
WRB

Exclamation Why did you remove the clutch thread?

I know there was a thread that was 800+ pages of owner's with the firewall/clutch issue including myself.

Did it get moved or removed?
* Registered users of the site do not see these ads.
shoots808 is offline  
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-29-2015, 11:44 AM   #2
powder8
Scooby Newbie
 
Member#: 398410
Join Date: Aug 2014
Chapter/Region: MWSOC
Location: texas township, mi
Vehicle:
2016 chevrolet tahoe
black

Default

google it make sure to add nasioc in your search
powder8 is offline  
Old 05-29-2015, 11:54 AM   #3
shoots808
Scooby Newbie
 
Member#: 370541
Join Date: Oct 2013
Chapter/Region: TXIC
Location: Texas
Vehicle:
2008 Subaru WRX
WRB

Default

I found some threads in different locations, but there was a sticky specifically for the firewall/weld issue on here dealing with SOA warranty. Its gone.

Last edited by shoots808; 05-29-2015 at 12:02 PM.
shoots808 is offline  
Old 05-29-2015, 01:20 PM   #4
Hondaslayer
Professor PuddinPop
Moderator
 
Member#: 4562
Join Date: Feb 2001
Chapter/Region: NWIC
Location: Auburn, WA
Vehicle:
1995 Legacy LSi
2005 Chrysler Town & ****

Default

The only thread that got moved was the one with a very detailed how-to. It got moved to the powertrain forum and was stickied.

In the future pm a moderator, do not start threads.
Hondaslayer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 10:49 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.