Welcome to the North American Subaru Impreza Owners Club Saturday December 16, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-10-2004, 12:34 PM   #1
GC8drifter86
Scooby Specialist
 
Member#: 57896
Join Date: Mar 2004
Chapter/Region: Tri-State
Location: PA
Vehicle:
2003

Default weird sounds from motor

Ok i am getting a really strange sound from my motor when i first turn it on and when i will rev it to about 1,500rpm and drive slowly. It sounds like water being "sloshed" around. I dont no what it is. I thought it might be gasoline in the motor that wasnt burned. but i have no idea.

Also my clutch is basically gone would this have anything to do with it? and my only engine mod is exhaust
* Registered users of the site do not see these ads.
GC8drifter86 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-10-2004, 02:33 PM   #2
chip4761
Scooby Newbie
 
Member#: 55867
Join Date: Feb 2004
Location: Ashtabula, OH
Vehicle:
2005 Saabaru
AS

Default

DON'T DRIVE YOUR CAR IT'S GOING TO EXPLODE!!

Just kidding!!

I noticed that on my car after I did some work on it with the engine out. I think it turned out to be the shroud on the the exhaust manifold making a wierd noise. From the cabin, it sounded like water going over a prop on a boat. The other thing it could be is coolant. Maybe going through the heater core?
chip4761 is offline   Reply With Quote
Old 10-10-2004, 03:37 PM   #3
Pakin
Scooby Specialist
 
Member#: 17315
Join Date: Apr 2002
Chapter/Region: International
Location: Date Line Denies F-22s
Vehicle:
MY95 Impreza 207C
MY05 Forester 257X

Default

Yes it should be the coolant and heater core. I have the same thing starting my car.

If gasoline was sloshing around in the engine, you wouldn't hear the slosh. Either that or boom

-paK +2
Pakin is offline   Reply With Quote
Old 10-10-2004, 10:14 PM   #4
GC8drifter86
Scooby Specialist
 
Member#: 57896
Join Date: Mar 2004
Chapter/Region: Tri-State
Location: PA
Vehicle:
2003

Default

lol so its not gonna hurt my car? how much would it be to be fixed? could i do it myself?
GC8drifter86 is offline   Reply With Quote
Old 10-11-2004, 05:37 AM   #5
RyansJDMgc8
Scooby Newbie
 
Member#: 65462
Join Date: Jul 2004
Location: Riverside CA USA
Vehicle:
01' 2.5RS
Silver/Carbon Fiber

Default

Mine does the same thing. I just ignore it. Man I bet you are happy. You probably thought your car was all jacked up!
RyansJDMgc8 is offline   Reply With Quote
Old 10-11-2004, 01:35 PM   #6
Pakin
Scooby Specialist
 
Member#: 17315
Join Date: Apr 2002
Chapter/Region: International
Location: Date Line Denies F-22s
Vehicle:
MY95 Impreza 207C
MY05 Forester 257X

Default

No it won't hurt your car, and since it's normal you really can't repair it unless you want to stuff some more sound deadening in between to not hear it

-paK +4
Pakin is offline   Reply With Quote
Old 10-11-2004, 02:59 PM   #7
t3hWIT
Scooby Guru
 
Member#: 58779
Join Date: Apr 2004
Chapter/Region: MAIC
Location: Phillyish
Vehicle:
95 STi RA (rhd)
98 Tacoma (300k Club)

Default

Quote:
Originally Posted by GC8drifter86
Ok i am getting a really strange sound from my motor when i first turn it on and when i will rev it to about 1,500rpm and drive slowly. It sounds like water being "sloshed" around. I dont no what it is. I thought it might be gasoline in the motor that wasnt burned. but i have no idea.

Also my clutch is basically gone would this have anything to do with it? and my only engine mod is exhaust

ah yes. that noise. i had it on my car too. it was the ac compressor. a mechanic said it was probaboly the bearings going so i cut the belt to it and the noise went away. now i have to drive with the windows open when its hot but owell...

the noise started after one hard days use of the ac. i never used it b4 that day, but when i disabled the compressor it went away

-shaun
t3hWIT is offline   Reply With Quote
Old 10-11-2004, 05:46 PM   #8
SubyGC8
Scooby Newbie
 
Member#: 70069
Join Date: Sep 2004
Chapter/Region: NESIC
Location: Sutton
Vehicle:
2005 Legacy GT
Satin Pearl White

Default

Pakin is right.. Its just water in the heater core.. After the car sits and cools off the water in the heatercore drains out.. When you start the car up and the water pump moves the coolant around, the heatercore fills back up.. Thats all your hearing.. Its all natural..
SubyGC8 is offline   Reply With Quote
Old 10-11-2004, 06:27 PM   #9
GC8drifter86
Scooby Specialist
 
Member#: 57896
Join Date: Mar 2004
Chapter/Region: Tri-State
Location: PA
Vehicle:
2003

Default

ok good. now all i need is a clutch and flyhweel............ ACT or Exedy
GC8drifter86 is offline   Reply With Quote
Old 10-11-2004, 07:04 PM   #10
SubyGC8
Scooby Newbie
 
Member#: 70069
Join Date: Sep 2004
Chapter/Region: NESIC
Location: Sutton
Vehicle:
2005 Legacy GT
Satin Pearl White

Default

Exedy
SubyGC8 is offline   Reply With Quote
Old 10-11-2004, 07:10 PM   #11
Pakin
Scooby Specialist
 
Member#: 17315
Join Date: Apr 2002
Chapter/Region: International
Location: Date Line Denies F-22s
Vehicle:
MY95 Impreza 207C
MY05 Forester 257X

Default

Werd on Exedy, they also manufacture Subaru's OEM clutches/flywheels.

-paK +1
Pakin is offline   Reply With Quote
Old 10-11-2004, 07:47 PM   #12
Seeinstars
Scooby Newbie
 
Member#: 31226
Join Date: Dec 2002
Chapter/Region: South East
Location: durham NC
Vehicle:
2000 2.5RS coupe
2004 jbp forester xt

Default

To fix this make sure your radiator is completly toped off. The heater core gets air in it and swishes around. If you top off your radiator then it will usually fill the heater core back up.
Seeinstars is offline   Reply With Quote
Old 10-11-2004, 08:26 PM   #13
GC8drifter86
Scooby Specialist
 
Member#: 57896
Join Date: Mar 2004
Chapter/Region: Tri-State
Location: PA
Vehicle:
2003

Default

ok yea thanks seeinstars ill do that tomorrow or wednesday.

how come everyone likes exedy? I know they make Japanese OEM clutches and such but everyone ive talked to said that they shudder pretty badly even in warm conditions and it takes a lil bit to get used to
GC8drifter86 is offline   Reply With Quote
Old 10-12-2004, 10:13 AM   #14
Seeinstars
Scooby Newbie
 
Member#: 31226
Join Date: Dec 2002
Chapter/Region: South East
Location: durham NC
Vehicle:
2000 2.5RS coupe
2004 jbp forester xt

Default

Exedy's shutter because of a defect in the pressure plate and the dealerships can replace them under warrentee if it only shutters when cold. when they shutter all the time it means the clutch has been abused and has some hot spots on it.
Seeinstars is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
weird sound from turbo area under boost OneArmedScissor Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 07-02-2003 04:29 AM
Weird Sound From Front End flent Normally Aspirated Powertrain 5 04-20-2003 11:59 PM
help: weird sound from boost gauge mrmcderm Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 8 12-03-2002 01:54 PM
Weird Sound From CD Player? TinyIvan Car Audio, Video & Security 4 03-18-2002 12:45 PM
Help, more weird sounds from my baby. nightshade000 Technical Forum Archive 4 06-28-2000 01:23 AM

All times are GMT -4. The time now is 05:20 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.