Welcome to the North American Subaru Impreza Owners Club Monday December 18, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 03-30-2005, 12:17 AM   #1
dropmech
Scooby Specialist
 
Member#: 41477
Join Date: Aug 2003
Chapter/Region: South East
Location: Jacksonville
Vehicle:
2006 Tahoe that
will pull your bumper off

Default Strange CEL stuff with UTEC

I've had my UTEC in for about 6 months now. I'm running the stock map for my 02 WRX because I haven't had time to get it properly tuned. I've been noticing, for the past month or so, that the CEL will stay on longer when I start the engine now. Before, it would come on and go off normal just like the rest of the start up lights. Now it stays on for around 10 seconds or so. Does this mean that I am knocking right away on start up? Should I remove the UTEC to check for other CEL's?

Mods: turbo back, MBC, UTEC.
* Registered users of the site do not see these ads.
dropmech is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-30-2005, 04:07 PM   #2
Neek
Scooby Specialist
 
Member#: 3400
Join Date: Jan 2001
Chapter/Region: South East
Location: Boca Raton, FL
Vehicle:
2016 Red Pirate Cat
1981 CJ-7

Default

Have you tried the stage 2 turboxs map to see if it still happens?
Neek is offline   Reply With Quote
Old 03-30-2005, 04:45 PM   #3
ride5000
Scooby Guru
 
Member#: 32792
Join Date: Feb 2003
Chapter/Region: NESIC
Location: lincoln, ri
Vehicle:
2003 GGA MBP
12.9 / 105+

Default

do you have it set to disable the oem cel light?
ride5000 is offline   Reply With Quote
Old 03-30-2005, 07:54 PM   #4
sloppy_seconds
Scooby Newbie
 
Member#: 79435
Join Date: Jan 2005
Chapter/Region: NESIC
Location: Connecticut
Default

Quote:
Originally Posted by ride5000
do you have it set to disable the oem cel light?
good point here...mine's set to disable the OEM CEL light, and now i noticed it stays on a few seconds longer when i start the car now.

--Justin
sloppy_seconds is offline   Reply With Quote
Old 03-30-2005, 07:55 PM   #5
dropmech
Scooby Specialist
 
Member#: 41477
Join Date: Aug 2003
Chapter/Region: South East
Location: Jacksonville
Vehicle:
2006 Tahoe that
will pull your bumper off

Default

That's what it is. Thanks guys!
dropmech is offline   Reply With Quote
Old 03-30-2005, 10:47 PM   #6
2phless
Scooby Specialist
 
Member#: 69343
Join Date: Aug 2004
Chapter/Region: South East
Location: 'tween Lewisville&Clemmons NC
Vehicle:
1998 TransAm cnvrtbl
Black

Default

Doesn't that mean you have thrown codes that it is hiding, but storing so you can still check them?
2phless is offline   Reply With Quote
Old 03-30-2005, 10:53 PM   #7
dropmech
Scooby Specialist
 
Member#: 41477
Join Date: Aug 2003
Chapter/Region: South East
Location: Jacksonville
Vehicle:
2006 Tahoe that
will pull your bumper off

Default

^^^I think i'm gonna go ahead and take it out for a week to make sure i'm not throwing any other codes. I'll just scan it with my OBDII scanner.
dropmech is offline   Reply With Quote
Old 03-30-2005, 11:08 PM   #8
Uncle Scotty
*** Banned ***
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

Quote:
Originally Posted by dropmech
^^^I think i'm gonna go ahead and take it out for a week to make sure i'm not throwing any other codes. I'll just scan it with my OBDII scanner.

The above makes NO sense whatsoever.....
Uncle Scotty is offline   Reply With Quote
Old 03-31-2005, 12:46 AM   #9
2phless
Scooby Specialist
 
Member#: 69343
Join Date: Aug 2004
Chapter/Region: South East
Location: 'tween Lewisville&Clemmons NC
Vehicle:
1998 TransAm cnvrtbl
Black

Default

Just go into user parameters and set the code CEL light function back to stock... where the CEL flashes when there is an issue. That or just scan it with the OBDII reader. The UTEC doesn't block the OBDII port. You can read through it. Heck you can reflash a COBB AP through the UTEC. I reset my codes while running down the highway. Engine on, UTEC on, AP flashed... There isn't any probelm with the electronics in your car. You probably just have an O2 code or a misfire code, and 1 UTEC setting is blocking it.
2phless is offline   Reply With Quote
Old 03-31-2005, 12:57 AM   #10
dropmech
Scooby Specialist
 
Member#: 41477
Join Date: Aug 2003
Chapter/Region: South East
Location: Jacksonville
Vehicle:
2006 Tahoe that
will pull your bumper off

Default

Quote:
Originally Posted by Uncle Scotty
The above makes NO sense whatsoever.....
Your post makes NO sense to me. Try giving some useful input like the others, or don't even bother. Try telling me why it makes no sense.
dropmech is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange knock with UTEC stg2 cluck Engine Management & Tuning 12 08-05-2005 11:01 PM
CEL flash with utec? Knock? WRX-ERROR Engine Management & Tuning 2 07-29-2005 03:26 PM
CEL Issue with UTEC Inprogress Engine Management & Tuning 7 05-27-2005 06:49 PM
strange knock logging with UTEC.. ? samh22a Engine Management & Tuning 12 02-02-2004 08:54 PM
Strange Idle with UTEC SupaSizeFries Engine Management & Tuning 13 12-03-2003 12:34 PM

All times are GMT -4. The time now is 10:54 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.