Welcome to the North American Subaru Impreza Owners Club Saturday March 25, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Closed Thread
 
Thread Tools Display Modes
Old 06-12-2005, 03:29 PM   #1
EdsWRX
Scooby Specialist
 
Member#: 13881
Join Date: Jan 2002
Chapter/Region: MAIC
Location: Pittsburgh/West Lafayette
Vehicle:
08 spec b
07 335xi

Default Help with my window

I took apart my doors again today to finish adding dynamat and ensulite to the outer skins, when I went to put everything back jsut now, I noticed my passenger window was not working, from either switch, driver ans passenger switch. The power locks on both sides work, as well as the passenger rear view mirror. How can I troubleshoot this, I didn't do any wiring or anything so I don't think I shorted anything out, is there anyway I can test it out myself to find where the problem is?
Thanks
* Registered users of the site do not see these ads.
EdsWRX is offline  
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-12-2005, 03:53 PM   #2
EdsWRX
Scooby Specialist
 
Member#: 13881
Join Date: Jan 2002
Chapter/Region: MAIC
Location: Pittsburgh/West Lafayette
Vehicle:
08 spec b
07 335xi

Default

never mind, fixed it, accidently cut the ground for the motor
EdsWRX is offline  
Old 06-12-2005, 03:53 PM   #3
chrisarella
Scooby Specialist
 
Member#: 35584
Join Date: Apr 2003
Chapter/Region: South East
Location: www.chrisarella.com
Vehicle:
1965 FFR Roadster
Coyote + TR-6060

Default

Wirelessly posted (Treo 600: Mozilla/4.0 (compatible; MSIE 6.0; Windows 95; PalmSource; Blazer 3.0) 16;160x160)

Did you check the fuses? I do know that Subaru recomends that you disconnect the battery before you disconnect the harnesses on the door switches. I believe the driver-side switches are the master control for all of the doors. If the fuse is intact, try checking the that the harnesses on the driver side door switches haven't comee loose. if everything checks out, you may also want to use a multimeter to test the powerblock and the current going into the driver side harness.
chrisarella is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help me with my window? BbugWag Service & Maintenance 13 04-24-2010 10:42 PM
need help with power window part iluvdrt Interior & Exterior Modification 0 09-24-2009 05:13 PM
Need help with some windows "issues". jacobsen1 Off-Topic 11 11-08-2007 09:01 PM
Help With My Windows JohnyS Vancouver Impreza Club Forum -- VIC 6 09-27-2003 06:35 PM
Problems with my window Jonn Interior & Exterior Modification 4 11-10-2002 09:50 PM

All times are GMT -4. The time now is 03:25 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.