Welcome to the North American Subaru Impreza Owners Club Monday October 23, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 08-10-2001, 08:23 PM   #1
tcs007
Scooby Specialist
 
Member#: 4103
Join Date: Feb 2001
Chapter/Region: MWSOC
Location: Brookfield
Vehicle:
2016 Mazda6
Red

Unhappy Something happened on my way home

I was driving down the interstate in traffic, when my car just died. RPM's dropped to zero, the check engine light came on, and I'm like "what the ****!!!".
So I downshift into fourth, make for the shoulder, and it fired right back up again without missing a beat. The check engine light isn't flashing a code at me. It isn't even on!
But now I notice a slight hesitation when I'm cruising.
Has anybody else experienced this? The only engine mod I have is the Ganzflow intake (Which rocks!).
HELP!
* Registered users of the site do not see these ads.
tcs007 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-10-2001, 09:38 PM   #2
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
16 WRX (white)
04 FXT (red)

Default

I'd say put the stock intake back on and bring that thing in. Might be a gremlin under that hood... very strange.
8Complex is offline   Reply With Quote
Old 08-11-2001, 09:17 AM   #3
tcs007
Scooby Specialist
 
Member#: 4103
Join Date: Feb 2001
Chapter/Region: MWSOC
Location: Brookfield
Vehicle:
2016 Mazda6
Red

Default

Well, after driving around last night, she acted normally. Never saw the check engine light come on, no hesitation. She runs like nothing ever happened.
We'll see if she does it again on the way down to gurnee. Everybody keep your fingers crossed.
TTFN
tcs007 is offline   Reply With Quote
Old 08-11-2001, 09:51 PM   #4
subymamma
Scooby Specialist
 
Member#: 2575
Join Date: Oct 2000
Chapter/Region: South East
Location: Winter Park, Florida
Vehicle:
2008 Forester 2.5X
Dark Gray Metallic

Default

Would it help to reset the ECU??
subymamma is offline   Reply With Quote
Old 08-11-2001, 10:38 PM   #5
bratmantlz
Scooby Specialist
 
Member#: 3231
Join Date: Dec 2000
Chapter/Region: RMIC
Location: colorado springs colorado usa
Vehicle:
88 626 Turbo
white

Default

subymamma i dont see what it would hurt. good suggestion.
Brat
bratmantlz is offline   Reply With Quote
Old 08-11-2001, 11:29 PM   #6
Austin
Scooby Guru
 
Member#: 7089
Join Date: May 2001
Chapter/Region: NWIC
Location: Western Wa
Vehicle:
2016 STi

Default

brat -

Don't see what it'd hurt, just can't think of how it would help.
Austin is offline   Reply With Quote
Old 08-11-2001, 11:42 PM   #7
Loki
Scooby Specialist
 
Member#: 4543
Join Date: Feb 2001
Chapter/Region: NESIC
Location: Plattsburgh, NY
Vehicle:
2003 WRX
Blue

Default

sounds like your plugs stopped firing for a split second. I could be wrong though. That IS strange. I'd haul it back in if I were you ...

~Loki
Loki is offline   Reply With Quote
Old 08-12-2001, 12:24 AM   #8
zman55
Scooby Newbie
 
Member#: 8339
Join Date: Jul 2001
Chapter/Region: South East
Location: Charlotte, NC
Vehicle:
2004 Audi S4
Black

Default

You didn't let the trunkmonkey go thirsty, did you?

Chris
zman55 is offline   Reply With Quote
Old 08-12-2001, 01:02 AM   #9
bluemax
Scooby Newbie
 
Member#: 6657
Join Date: May 2001
Default

check your ignition. Does it have a distributor? Check that. Honda had a recall on their distriburtor and your story sounds very similar Honda's with distributor problems.

Also, you may want to check your fuel pump...perhaps a loose wire..

good luck..
bluemax is offline   Reply With Quote
Old 08-12-2001, 01:04 AM   #10
jackwei
Scooby Specialist
 
Member#: 233
Join Date: Sep 1999
Chapter/Region: SWIC
Location: Cupertino, CA
Default

Subaru's...new ones anyways, use a distrubutorless electronic ignition system
jackwei is offline   Reply With Quote
Old 08-12-2001, 01:08 AM   #11
GimmeScoobySnacks
Scooby Specialist
 
Member#: 2094
Join Date: Aug 2000
Chapter/Region: SCIC
Location: I'm from LA, we invented gangs
Vehicle:
1999 2.5 RS-T
RBP

Default

if i were you, i'd put the stock airbox back on and take it in. you dont wanna take any chances with so little mods. my vote is to take it in to the dealership.

Sid
GimmeScoobySnacks is offline   Reply With Quote
Old 08-12-2001, 01:34 AM   #12
HondaH8er
Scooby Specialist
 
Member#: 3097
Join Date: Nov 2000
Chapter/Region: NWIC
Location: www.rs25.com Beaverton, OR
Vehicle:
2013 Ford Focus ST
Performance Blue

Exclamation

If you're going to take it to the dealer, don't reset the ECU! If you do that, they probably won't be able to pull a code off of it, if there is one to pull, that is. Just a thought.
HondaH8er is offline   Reply With Quote
Old 08-12-2001, 03:37 AM   #13
codemunky
Scooby Guru
 
Member#: 1804
Join Date: Jul 2000
Chapter/Region: SCIC
Location: Irvine
Default

Ocassionally, my fuel tank level indicator dies and the Check Engine light goes on...
codemunky is offline   Reply With Quote
Old 08-12-2001, 04:55 AM   #14
rbehny
Scooby Specialist
 
Member#: 1908
Join Date: Jul 2000
Chapter/Region: MAIC
Location: HR
Default

the fuel tank thing happened on my girlfriends rodeo. But no check engine light. We went to a gas station after hearing her say oh it'll be fine...And she was pretty close to being right. She only put a half a tank in and it was full. So maybe there's just glitches in the system that appear now and then. Well i'd take it in and raise holy hell...maybe they'd find something a bit off.
rbehny is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Something happened on the way to the prospective employer: or he said/web said MattSEG Off-Topic 22 08-23-2007 04:16 PM
On my way home from gym on 35S around 11pm... prototypeWRX Texas Impreza Club Forum -- TXIC 18 09-08-2006 09:10 PM
weird thing happened on my way home intence Car Audio, Video & Security 2 08-31-2005 11:49 PM
So a funny thing happened on the way home from Home Depot.. bowenx New England Impreza Club Forum -- NESIC 14 09-15-2004 08:13 AM
A funny thing happened on the way home from the meeting today rao Mid West Subaru Owners Club Forum -- MWSOC 4 02-28-2000 06:51 AM

All times are GMT -4. The time now is 10:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.