Welcome to the North American Subaru Impreza Owners Club Sunday August 20, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-14-2005, 10:00 AM   #1
i102spd
Scooby Newbie
 
Member#: 92130
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: Long Island, NY
Vehicle:
2002 2.5rs
PSM

Question Remote Start Tach Wiring Question (i'm all searched out)

ok guys, over the last 3 days i've gone thru just about every post imaginable including scoobymods and ravens-blade on this topic and have yet to find the info i need ... seems all the info applies to every car out there but mine

so here's my dilemma... im working on a 2002 2.5RS... the remote start unit is hooked up and using the voltage sense feature... however it's not a good start and sometimes it starts, sometimes not... i'd like to hook up the tach wire but cant find the right wire... tried the wire of the ECU and the wire going to the gauges... when testing with a meter neither one changed voltage with engine speed ... however i did test the blue wire coming off the ignition module sitting in the middle of the engine bay... this wire gave a readable difference w/ engine speed ... i was surprised though b/c at idle it measured about 1.4V, and when i revved the engine it would measure up to 2.5V(IIRC)... obviously this wire has something to do with engine speed, i just thought a tach wire would read higher... can anyone confirm this for me

thanks in advance
* Registered users of the site do not see these ads.
i102spd is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-14-2005, 02:25 PM   #2
HolyMahwah
Scooby Specialist
 
Member#: 53936
Join Date: Jan 2004
Chapter/Region: Tri-State
Location: Exit 10
Vehicle:
2008 Leg GT
2004 WRX -> Billy-fied

Default

1. Are you testing the tach wire using AC voltmeter or DC? It should be set at AC.
2. If you can't find the ECU tach wire (it's green) you can also look at the fuel injectors. Each one should have a two-wire harness and one of the wires will be the same color for all 4. Tap into the other wire to get a signal (ie, non-common).

Tach wire should read 1-5V...

-Dave
HolyMahwah is offline   Reply With Quote
Old 10-14-2005, 03:19 PM   #3
i102spd
Scooby Newbie
 
Member#: 92130
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: Long Island, NY
Vehicle:
2002 2.5rs
PSM

Default

Quote:
Originally Posted by HolyMahwah
1. Are you testing the tach wire using AC voltmeter or DC? It should be set at AC.
2. If you can't find the ECU tach wire (it's green) you can also look at the fuel injectors. Each one should have a two-wire harness and one of the wires will be the same color for all 4. Tap into the other wire to get a signal (ie, non-common).

Tach wire should read 1-5V...

-Dave
re: 1. cant remember but i was getting readings between 1.5 and 3V, varying with engine speed

re: 2. i did find what is supposed to be the green wire off the ECU, as well as the green wire going to the gauges, but neither registered a change on the voltmeter when engine speed was varied... i havent tried the injectors though, thought that was just on the turbo imprezas but i'll give em a looksy, or maybe i was thinking the ignition coils since the turbo models have individual coils for each cylinder and the non-turbo has one mounted on top of the intake
i102spd is offline   Reply With Quote
Old 10-14-2005, 08:15 PM   #4
quynce
Scooby Specialist
 
Member#: 15409
Join Date: Feb 2002
Location: Lakewood, CO
Default

AC voltage is key. If your meter is set to DC your readings don't mean squat. FWIW, on my '02 WRX, the green wire didn't test properly, but many people have used it successfully. The wire I used was in the main harness in the engine bay.
quynce is offline   Reply With Quote
Old 10-14-2005, 10:47 PM   #5
DaveDangerous
Scooby Newbie
 
Member#: 44262
Join Date: Sep 2003
Chapter/Region: NESIC
Location: Fairhaven
Vehicle:
13 Impreza Hatch

Default

I have a wiring diagram somewhere for remote starters (where the tach wire is)...i'll look for it and post later.
DaveDangerous is offline   Reply With Quote
Old 10-14-2005, 10:51 PM   #6
DaveDangerous
Scooby Newbie
 
Member#: 44262
Join Date: Sep 2003
Chapter/Region: NESIC
Location: Fairhaven
Vehicle:
13 Impreza Hatch

Default

ok, atleast on a 04 wrx, the tach is a green wire in the ECM below the glove box. And its AC.

Hope this info helps...
Dave

And what he posted V V V V
DaveDangerous is offline   Reply With Quote
Old 10-14-2005, 10:51 PM   #7
audio1der
Scooby Specialist
 
Member#: 77039
Join Date: Dec 2004
Chapter/Region: NESIC
Location: R.I.
Vehicle:
08 Sierra Crew
Drk Brahma

Default

[PRINT THIS PAGE]

12volts black/white to white + ignition harness Starter black/yellow to white/black + ignition harness Second Starter N/A Ignition black to green + ignition harness Second Ignition N/A Third Ignition N/A Accessory black/blue to yellow + ignition harness Second Accessory N/A Keysense white/red + ignition harness Power Lock red/white - keyless entry module Notes: The keyless entry module is to the left of the steering column.Power Unlock yellow/red - keyless entry module Notes: The keyless entry module is to the left of the steering column.Lock Motor lt. green/black to orange 5wi driver kick, door harness Unlock Motor red/white to red 5wi driver kick, door harness Parking Lights+ orange + headlight switch Parking Lights- black/white - headlight switch Notes: The negative parking light wire only functions with the ignition on.Hazards same as turn signals Turn Signal(L) black/green + steering column Turn Signal(R) lt. green/black + steering column Reverse Light brown/yellow + driver kick, harness to rear Door Trigger yellow - keyless entry module Notes: The keyless entry module is to the left of the steering column.Dome Supervision use door trigger Trunk/Hatch Pin yellow/red - keyless entry module Notes: The keyless entry module is to the left of the steering column.Hood Pin N/A Trunk/Hatch Release N/A Power Sliding Door N/A Factory Alarm Arm factory remote only Factory Alarm Disarm factory remote only Disarm No Unlock factory remote only Tachometer green ac instrument cluster or ECM Notes: The ECM (Engine Control Module) is behind the passenger side dash.Wait to start N/A Brake Wire white/black + brake pedal switch Parking Brake pink - parking brake switch Horn Trigger red/green - steering column Memory Seat 1 N/A Memory Seat 2 N/A Memory Seat 3 N/A Interface Module:Category:
Immobilizer Bypass Required:
NoType:
N/APart #: N/ANotes:



Also any injector will work. Use the wire that is not common with the rest.
And no need to meter on an injector


audio1der is offline   Reply With Quote
Old 10-15-2005, 01:25 PM   #8
i102spd
Scooby Newbie
 
Member#: 92130
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: Long Island, NY
Vehicle:
2002 2.5rs
PSM

Default

beautiful... thanks guys... gonna try it out now and make sure i wasnt a dumba$$ leaving the voltmeter on DC
i102spd is offline   Reply With Quote
Old 10-18-2005, 09:52 AM   #9
i102spd
Scooby Newbie
 
Member#: 92130
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: Long Island, NY
Vehicle:
2002 2.5rs
PSM

Default

just giving an update in case anyone else is looking for this info........

set my meter to AC and stuck a needle in the blue wire coming off the coil (when standing in front of the car it's the wire farthest away) on top of the engine (remember - RS so one central coil, not individual ones at the cylinder)... finally got the readings i was looking for... measured around +/- 2V idling and up to +/- 4.5V when i revved it... thanks for the input guys
i102spd is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
remote start, didn't see what i was searching for Meat Supply Car Audio, Video & Security 7 01-28-2007 11:18 AM
Remote Start Tach help? newgensti Car Audio, Video & Security 6 01-11-2007 09:53 AM
02-05 impreza/wrx remote start/alarm wiring.. vipernj Car Audio, Video & Security 6 09-13-2005 02:49 AM
Remote start - Lock wire which goes negative BritSti Electrical & Lighting 5 02-10-2004 05:11 PM
('93-'01) Tach wiring question Greg Sharpe Impreza Forum 8 05-03-2001 07:01 AM

All times are GMT -4. The time now is 02:27 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.