Welcome to the North American Subaru Impreza Owners Club Wednesday July 26, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 11-19-2011, 12:10 PM   #1
02psmwag
Scooby Newbie
 
Member#: 287251
Join Date: Jul 2011
Chapter/Region: MAIC
Location: A.A county MD
Vehicle:
2002 WRX Wagon
PSM

Default 02 Shutter in boost in 2nd

While driving home last night is pulled out of the gas station got in it a little bit in 1st and 2nd then let out and put the car into 4th to cruise through the town at 40. So on my way out today the car seem sluggish i when at speed and in boost like it has a restriction in the exhaust. So i pulled over and the car idles fine so i tried to pull out and accelerate and in 2nd car struggled from 3-3.5k but in 3rd no issues pulled hard through the whole gear.Any insight new MAF was getting a dead miss flashing CEl put it in netural and wasn't loping like a dead miss. CEl on the next start for cly2 and 4 miss fire. do have a lighten flywheel and clutch which was installed 1700miles ago
* Registered users of the site do not see these ads.
02psmwag is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 11-19-2011, 10:50 PM   #2
burdo1990
Scooby Newbie
 
Member#: 233300
Join Date: Dec 2009
Chapter/Region: NESIC
Location: Saratoga Springs, NY
Vehicle:
2002 impreza wrx
silver

Default

When was the last time the plugs were changed?
burdo1990 is offline   Reply With Quote
Old 11-19-2011, 11:01 PM   #3
02psmwag
Scooby Newbie
 
Member#: 287251
Join Date: Jul 2011
Chapter/Region: MAIC
Location: A.A county MD
Vehicle:
2002 WRX Wagon
PSM

Default

8k ago. all stock other then a grimmspeed manual boost controller set to 12psi. i'll check my plugs tomorrow and see whats going on.
02psmwag is offline   Reply With Quote
Old 11-20-2011, 12:41 AM   #4
androider
Scooby Newbie
 
Member#: 300184
Join Date: Nov 2011
Default

I think I read somewhere on here about lightened flywheels throwing misfire cels sometimes. Might be something to check in to. You running a boost gauge? Just wondering when you make full boost.
androider is offline   Reply With Quote
Old 11-20-2011, 09:16 PM   #5
02psmwag
Scooby Newbie
 
Member#: 287251
Join Date: Jul 2011
Chapter/Region: MAIC
Location: A.A county MD
Vehicle:
2002 WRX Wagon
PSM

Default

I have a stock boost gauge and i have the boost controller set to 12.5psi. full boost is built around 3250-3500ish. Car ran great today on issues and was back in its true form
02psmwag is offline   Reply With Quote
Old 11-21-2011, 08:46 AM   #6
NASIOC Vendor
 
Member#: 301037
Join Date: Nov 2011
Chapter/Region: MWSOC
Location: Minneapolis, MN
Vehicle:
2004 Forester XT
Aspen White

Default

Might just have been a fluke. What kind of EM are you using?
art@grimmspeed is offline   Reply With Quote
Old 11-21-2011, 11:13 PM   #7
02psmwag
Scooby Newbie
 
Member#: 287251
Join Date: Jul 2011
Chapter/Region: MAIC
Location: A.A county MD
Vehicle:
2002 WRX Wagon
PSM

Default

It is still running the factory ecu no aftermarket EM yet. The grimmspeed boost controller is sweet got a friend of mine to by one for his car as well.
02psmwag is offline   Reply With Quote
Old 02-19-2015, 09:35 PM   #8
Jeffro89rex03
Scooby Newbie
 
Member#: 413964
Join Date: Feb 2015
Default

What kind of clutch and flywheel and how light is the flywheel that you put in
Jeffro89rex03 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
STi 7: how to get full boost in 1st and 2nd gears? GDB Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 16 01-06-2015 07:01 AM
Max Boost in 2nd Gear, yes or is my gauge broken? romanom Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 10 05-20-2002 08:23 AM
What's maximum boost level in 1st and 2nd level with Unichip? WRXVII Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 04-06-2002 01:16 PM
Full Boost in 1st and 2nd gears on stock WRX Castor Troy Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 8 03-23-2002 06:48 PM
Why less boost in 1st, 2nd? yakabazzi Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 10 11-15-2001 07:41 PM

All times are GMT -4. The time now is 09:08 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.